Nastavení projektu (GUI)

"Nastavení projektu v rámci GUI v prostředí SQL Server Migration Assistant (SSMA) umožňuje nakonfigurovat, jak se data zobrazí na kartě Data a jestli se má po převodu zobrazit sestava posouzení."

Podokno grafického uživatelského rozhraní je dostupné v dialogových oknech Nastavení projektu a Výchozí nastavení projektu.

  • Pomocí dialogového okna Project Nastavení nastavte možnosti uživatelského rozhraní pro aktuální project. Pokud chcete získat přístup k nastavení grafického uživatelského rozhraní, přejděte na Tools>Project Settings a pak v dolní části levého podokna vyberte GUI.

  • Pomocí dialogového okna Default Project Nastavení nastavte možnosti uživatelského rozhraní pro všechny projekty. Pokud chcete získat přístup k nastavení grafického uživatelského rozhraní, přejděte na Nástroje>Default Project Nastavení, v rozevíracím seznamu Migration Target Version vyberte typ project migrace a pak v dolní části levého podokna vyberte GUI.

Možnosti

Maximální počet řádků pro zdroj

Nakonfiguruje počet řádků dat zobrazených na kartě Data pro vybrané zdrojové tabulky.

Výchozí hodnota: 100

Maximální počet řádků pro cíl

Nakonfiguruje počet řádků dat zobrazených na kartě Data pro vybranou cílovou tabulku.

Výchozí hodnota: 100

Zobrazit sestavu po převodu

Pokud chcete po převodu schémat zobrazit sestavu, vyberte True. Výsledná zpráva o převodu obsahuje stejné rozvržení a informace jako zpráva hodnocení.

Výchozí hodnota: False