Error 0x81000019 when you do a backup on Windows 7
SYMPTOMS
When you do a backup you get an error 0x81000019, the message is:
"A shadow copy could not be created. Please check the 'VSS' and 'SPP' application event logs for more information. Details: Insufficient storage available to create either the shadow copy storage file or other shadow copy data. "
CAUSE
Backup process involves the system writer that reports files in the important applications installed on the machine. In the case where a large number of language packs is installed, the metadata file reported by this writer becomes huge in size and hence does not fit the 100 MB volume. This causes backup to fail since there is not enough space for the shadowcopy creation. Please note that this symptom is not directly observable since this metadata file is created during backup and deleted at the end.
RESOLUTION
Uninstall unwanted/unused language packs by running Lpksetup command in a command window.
REFERENCES
Comments
Anonymous
January 29, 2011
The comment has been removedAnonymous
October 22, 2012
Thanks for the fix! I first deleted about half of my unused library packs, and tried the backup ... no luck. Then, I deleted another 25% of the unused library packs, and tried the backup again ... again no luck. Finally, I deleted all of my unused library packs ... and this time it worked. So, this particular work-around works great, but the guys at Microsoft really should provide a robust solution that works regardless of how many library packs are installed.Anonymous
November 21, 2013
I only have English installed, so there must be another issueAnonymous
June 03, 2014
I don't have any language pack other than English either - well, what is the problem with this error?