Freigeben über


Fehler "Wir können Dynamics 365 App für Outlook nicht anzeigen, weil die aktuelle Benutzerrolle nicht über die erforderlichen Berechtigungen verfügt" tritt in Microsoft Dynamics 365 App für Outlook auf.

In diesem Artikel erfahren Sie, wie Sie ein Problem beheben, bei dem Sie Microsoft Dynamics 365 App für Outlook nicht öffnen können, wenn Ihre Dynamics 365 Sicherheitsrolle keinen Zugriff auf das App-Modul hat.

Gilt für: Microsoft Dynamics CRM Online
Ursprüngliche KB-Nummer: 4229661

Symptome

Wenn Sie die Microsoft Dynamics 365-App für Outlook öffnen, wird der folgende Fehler angezeigt:

Es tut uns leid
Wir können Dynamics 365 App für Outlook nicht anzeigen, da die aktuelle Benutzerrolle nicht über die erforderlichen Berechtigungen verfügt. Wenden Sie sich an Ihren Administrator, um der Dynamics 365 App für Outlook-Lösung die erforderliche Sicherheitsrolle zuzuweisen.

Wenn Sie auf Mehr anzeigen klicken, enthalten die zusätzlichen Details die folgenden Informationen:

Fehler: Keine Berechtigungen zum Abrufen der AppforOutlookModule-ID
Trace: Error: Don't have permissions to retrieve AppforOutlookModule ID at new ...

Ursache

Dieser Fehler wird angezeigt, wenn Ihre Dynamics 365 Sicherheitsrolle keinen Zugriff auf das App-Modul hat, das von der Dynamics 365 App für Outlook verwendet wird.

Lösung

Stellen Sie sicher, dass Ihre Dynamics 365 Sicherheitsrolle über ausreichendEn Zugriff verfügt, um das app-Modul zu laden, das von der Dynamics 365 App für Outlook verwendet wird.

  1. Überprüfen Sie, ob Ihre Sicherheitsrolle Zugriff auf das app-Modul Dynamics 365 App für Outlook hat:

    Bereitstellen des Zugriffs auf Sicherheitsrollen

    Wichtig

    Benutzerdefinierte Sicherheitsrollen haben standardmäßig keinen Zugriff auf das Dynamics 365-App-Modul. Die Schritte im oben genannten Artikel sind erforderlich.

  2. Informationen zu den erforderlichen Berechtigungen für die Verwendung der App für Outlook finden Sie in der folgenden Dokumentation:

    Beim Versuch, Dynamics 365 App für Outlook zu verwenden, tritt ein Berechtigungsfehler auf.

  3. Nachdem Sie alle erforderlichen Berechtigungen überprüft haben, schließen Sie Outlook, und öffnen Sie es erneut.