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Voicemaileinstellungen fehlen im Bereich Optionen in Outlook im Web in Microsoft 365

Ursprüngliche KB-Nummer: 3216404

Wichtig

Der Unified Messaging-Dienst in Exchange Online wird ab dem 28. Februar 2020, 17:00 Uhr Pazifischer Zeit nicht mehr unterstützt. Alle Voicemailkonten wurden von Microsoft zu Cloud-Voicemail Dienst migriert. Der verbleibende Datenverkehr der automatischen Telefonzentrale wird nicht überwacht und kann jederzeit unterbrochen werden. Weitere Informationen finden Sie unter Unterstützung der Exchange Unified Messaging Online-Migration.

Symptome

Angenommen, Sie haben einem Benutzer einen Microsoft 365-Plan zugewiesen, der Unified Messaging (UM) enthält. Wenn der Benutzer jedoch den Bereich Optionen in Outlook im Web öffnet, fehlen die Einstellungen für Voicemail.

Ursache

Dieses Problem kann auftreten, wenn UM in der Postfachrichtlinie, die dem Postfach zugewiesen ist, nicht aktiviert ist oder die Einstellungen MyTextMessaging und MyVoiceMail für die Benutzerrolle, die dem Postfach zugewiesen ist, nicht aktiviert sind.

Lösung

Gehen Sie folgendermaßen vor, um dieses Problem zu beheben:

  1. Stellen Sie sicher, dass UM in der Postfachrichtlinie aktiviert ist, die dem Postfach zugewiesen ist. Gehen Sie dazu wie folgt vor:

    1. Stellen Sie mithilfe der Remote-PowerShell eine Verbindung mit Exchange Online her. Weitere Informationen finden Sie unter Herstellen einer Verbindung mit Exchange Online PowerShell.

    2. Führen Sie den folgenden Befehl aus, um die Postfachrichtlinie zu identifizieren, die dem Postfach zugewiesen ist:

      Get-CASmailbox <mailboxUPN> | FL *OWAMailboxPolicy
      
    3. Öffnen Sie das Exchange Admin Center, wählen Sie Berechtigungen und dann Outlook Web App Richtlinien aus.

    4. Wählen Sie die Postfachrichtlinie aus, die Sie in Schritt 1B festgelegt haben, und wählen Sie dann Bearbeiten aus.

    5. Wählen Sie Features aus, aktivieren Sie das Kontrollkästchen Unified Messaging , und wählen Sie dann Speichern aus.

  2. Stellen Sie sicher, dass die Einstellungen MyTextMessaging und MyVoiceMail für die Benutzerrolle aktiviert sind, die dem Postfach zugewiesen ist. Gehen Sie dazu wie folgt vor:

    1. Stellen Sie mithilfe der Remote-PowerShell eine Verbindung mit Exchange Online her. Weitere Informationen finden Sie unter Herstellen einer Verbindung mit Exchange Online PowerShell.

    2. Führen Sie den folgenden Befehl aus, um die Rollenzuweisungsrichtlinie zu identifizieren, die dem Postfach zugewiesen ist:

      Get-mailbox <mailboxUPN> | FL *RoleAssignmentPolicy
      
    3. Öffnen Sie das Exchange Admin Center, wählen Sie Berechtigungen und dann Benutzerrollen aus.

    4. Wählen Sie die Rollenzuweisungsrichtlinie aus, die Sie in Schritt 2B festgelegt haben, und wählen Sie dann Bearbeiten aus.

    5. Aktivieren Sie die Kontrollkästchen MyTextMessaging und MyVoiceMail , und wählen Sie dann Speichern aus.

Weitere Informationen

Wenn Sie den Skype for Business Voicemaildienst mit Cloud-PSTN verwenden, sind die Voicemailoptionen nicht verfügbar. Weitere Informationen finden Sie unter Einrichten Ihrer Voicemail.

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