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Anmeldung bei Microsoft 365-Desktopanwendungen nicht möglich

Symptome

Auf einem Gerät, auf dem Sicherheitssoftware installiert ist, kann eines der folgenden Probleme auftreten, wenn Sie versuchen, sich bei Microsoft 365-Desktopanwendungen anzumelden:

  • Die Anmeldeaufforderungen sind zeitweilig.

  • Im Anmeldefenster wird ein leerer Authentifizierungsbildschirm angezeigt.

    Screenshot eines leeren Authentifizierungsbildschirms.

  • Das Anmeldefenster bleibt bei der Authentifizierung hängen.

    Screenshot eines Anmeldefensters, das bei der Authentifizierung hängen bleibt.

  • Der Outlook-Desktopclient zeigt die Meldung "Verbindungsversuch..." an.

  • Der Teams-Desktopclient zeigt die Meldung an: "Wir konnten keine Verbindung herstellen. Melden Sie sich an, und wir versuchen es erneut."

  • Wenn Sie Ereignisanzeige öffnen, zu Windows-Protokollanwendung> navigieren und dann die Details überprüfen, die für die Einträge "AppModel-State" in der Spalte "Quelle" der Tabelle im oberen Teil des mittleren Bereichs angezeigt werden, wird eine der folgenden Ereignismeldungen angezeigt, die mit einer Warnung oder einem Fehlercode-2147xxxxxxenden:

    • Fehler beim Laden der Anwendungseinstellungen für das Paket

    • Reparatur von Zustandsspeicherorten für VorgangseinstellungenInitialisieren für Paket Microsoft.AAD.BrokerPlugin_cw5n1h2txyewy mit Fehler

    • Reparieren des Vorgangs "LocalSettings" mit paket Microsoft.AAD.BrokerPlugin_cw5n1h2txyewy mit Fehler

    • Die Reparatur wurde ausgelöst, da der Vorgang "LocalSettings" für das Paket Microsoft.AAD.BrokerPlugin_cw5n1h2txyewy fehler

    • Die Reparatur von Zustandsspeicherorten wurde ausgelöst, da der Vorgang EinstellungenInitialisieren für Paket Microsoft.AAD.BrokerPlugin_cw5n1h2txyewy Fehler

      Screenshot der Ereignisanzeige mit nach dem Quelleintrag

Ursache

Die Sicherheitssoftware auf dem Gerät verhindert, dass die Netzwerkkommunikation eingerichtet wird oder der vorherige Kommunikationszustand beibehalten wird. Dieses Problem kann aufgrund vorhandener oder veralteter WFP-Treiber (Windows Filtering Platform) in der Sicherheitssoftware auftreten. Darüber hinaus kann die Sicherheitssoftware die Ausführung der WAM-Plug-Ins (Web Account Manager) verhindern oder die Plug-Ins als Nebeneffekt ihrer Aktivität auf dem Gerät entfernen.

Wenn Ereignisanzeige eine der im Abschnitt "Symptome" aufgeführten Ereignismeldungen anzeigt, geben die Meldungen an, dass die WAM-Plug-Ins entweder fehlerhaft oder manipuliert sind.

Hinweis

  • Die WAM-Plug-Ins werden von Microsoft 365-Apps zum Einrichten und Verlängern von Anmeldesitzungen verwendet. Die Plug-Ins werden im Kontext des Benutzerprofils installiert. Dies bedeutet, dass zwar bei einem Benutzer Möglicherweise Probleme auftreten, bei einem anderen Benutzer auf demselben Gerät jedoch nicht. Daher sollten alle Risikominderungen und Diagnosen im Kontext des betroffenen Benutzers und nicht auf Geräte- oder Administratorebene erfolgen.
  • Wenn die Plug-Ins aufgrund von Sicherheitssoftwareüberprüfungsaktivitäten beschädigt, manipuliert oder aus dem Benutzerprofil entfernt werden, können Sie versuchen, die Plug-Ins wiederholt zu installieren, indem Sie ein PowerShell-Hintergrundskript oder Gruppenrichtlinie Anmeldeskript verwenden. Durch diese Aktion kann das Problem vorübergehend bis zur nächsten Antivirenüberprüfung behoben werden.

Lösung

Wichtig

Wenn das Problem durch ein fehlerhaftes oder manipuliertes WAM-Plug-In verursacht wird, fahren Sie mit Schritt 3 im folgenden Verfahren fort, um die WAM-Plug-Ins erneut zu installieren. Wenn das Problem erneut auftritt, arbeiten Sie mit Ihrem Sicherheitssoftware- und WFP-Treiberanbieter zusammen, um die entsprechenden Ausschlüsse zu konfigurieren, die in Schritt 5 aufgeführt sind.

Führen Sie die folgenden Schritte auf dem Gerät aus, um die anderen Probleme zu beheben:

  1. Melden Sie sich mit einem Administratorkonto an, und deinstallieren Sie vorübergehend die Sicherheitssoftware und alle eigenständigen oder veralteten WFP-Treiber vom Gerät.

  2. Melden Sie sich mit den Anmeldeinformationen des betroffenen Benutzers an, und überprüfen Sie, ob die WAM-Plug-Ins installiert sind und erfolgreich im Profil des Benutzers ausgeführt werden können.

    1. Führen Sie die folgenden PowerShell-Cmdlets aus:

      Get-AppxPackage Microsoft.AAD.BrokerPlugin
      Get-AppxPackage Microsoft.Windows.CloudExperienceHost 
      
    2. Wenn eines der Cmdlets nichts zurückgibt, fahren Sie mit Schritt 3 fort. Führen Sie andernfalls die folgenden Befehle an einer Eingabeaufforderung aus:

      explorer.exe shell:appsFolder\Microsoft.AAD.BrokerPlugin_cw5n1h2txyewy!App
      explorer.exe shell:appsFolder\Microsoft.Windows.CloudExperienceHost_cw5n1h2txyewy!App
      

      Wenn das Fenster Geschäfts-, Schul- oder Unikonto oder Microsoft-Konto nicht geöffnet wird, fahren Sie mit Schritt 3 fort. Fahren Sie andernfalls mit Schritt 4 fort.

  3. Wenn Schritt 2 nicht erfolgreich ist, installieren Sie die WAM-Plug-Ins neu. Führen Sie dazu die folgenden PowerShell-Cmdlets aus:

    Add-AppxPackage -Register "$env:windir\SystemApps\Microsoft.AAD.BrokerPlugin_cw5n1h2txyewy\Appxmanifest.xml" -DisableDevelopmentMode -ForceApplicationShutdown
    Add-AppxPackage -Register "$env:windir\SystemApps\Microsoft.Windows.CloudExperienceHost_cw5n1h2txyewy\Appxmanifest.xml" -DisableDevelopmentMode -ForceApplicationShutdown
    
  4. Überwachen Sie 48 Stunden lang. Wenn das Problem erneut auftritt, wenden Sie sich an Microsoft-Support. Fahren Sie andernfalls mit Schritt 5 fort.

    Hinweis

    Zur Problembehandlung wird empfohlen, dass Sie die Daten aus dem Prozessmonitor sammeln, wenn Sie das Problem reproduzieren. Dies kann helfen zu bestimmen, ob:

    • Drittanbietermodule werden zusammen mit den WAM-Plug-Ins geladen.
    • Drittanbietermodule halten die Datei- oder Registrierungssperre und verhindern den Anmeldevorgang.
    • Veraltete WFP- oder Sicherheitssoftwaretreiber werden im System installiert.
  5. Melden Sie sich mit einem Administratorkonto an, und installieren Sie die Sicherheitssoftware und die eigenständigen WFP-Treiber neu, die in Schritt 1 deinstalliert wurden. Arbeiten Sie dann mit Ihrer Sicherheitssoftware und dem WFP-Treiberanbieter zusammen, um die folgenden Paket-, Ordner- und Prozessausschlüsse in der Sicherheitssoftware und den WFP-Treibern zu konfigurieren.

    Auszuschließende Paketfamiliennamen

    • Microsoft.AAD.BrokerPlugin_cw5n1h2txyewy
    • Microsoft.Windows.CloudExperienceHost_cw5n1h2txyewy

    Auszuschließende Ordnerspeicherorte

    • %windir%\SystemApps\Microsoft.AAD.BrokerPlugin_cw5n1h2txyewy
    • %localappdata%\Packages\Microsoft.AAD.BrokerPlugin_cw5n1h2txyewy
    • %windir%\SystemApps\Microsoft.Windows.CloudExperienceHost_cw5n1h2txyewy
    • %localappdata%\Packages\Microsoft.Windows.CloudExperienceHost_cw5n1h2txyewy
    • %localappdata%\Microsoft\TokenBroker
    • %localappdata%\Microsoft\OneAuth
    • %localappdata%\Microsoft\IdentityCache

    Auszuschließende Prozesse

    • %windir%\SystemApps\Microsoft.AAD.BrokerPlugin_cw5n1h2txyewy\Microsoft.AAD.BrokerPlugin.exe
    • %windir%\System32\backgroundTaskHost.exe für die folgenden Paketnamen:
      • Microsoft.AAD.BrokerPlugin_cw5n1h2txyewy
      • Microsoft.Windows.CloudExperienceHost_cw5n1h2txyewy
    • %windir%\System32\svchost.exe Laden des NT-Diensts TokenBroker als TokenBroker.dll