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Fehler "AccountEncryptionKeyUnavailable" beim Versuch, Pools in Azure Batch

In diesem Artikel wird erläutert, wie Sie die Fehlermeldung "AccountEncryptionKeyUnavailable" in Azure Batch behandeln. Dieser Fehler kann auftreten, wenn Sie versuchen, eine Liste von Pools anzuzeigen.

Symptome

Wenn Sie pools in der oberen linken Ecke des Azure-Portal unter Features auswählen, wird die Liste der Azure Batch Pools nicht angezeigt. Stattdessen erhalten Sie folgende Fehlermeldung:

AccountEncryptionKeyUnavailable-Meldung: Kontodaten konnten nicht entschlüsselt werden, da der Kontoverschlüsselungsschlüssel derzeit nicht verfügbar ist.

Der Grundcode ist AccountKeysNotFound.

Ursache

Dies ist ein bekanntes Problem in Azure Batch. Dieses Problem tritt auf, wenn Ihr Abonnement ausgesetzt wurde. Es gibt verschiedene Gründe, warum ein Abonnement ausgesetzt werden kann, z. B. Betrug und knappes Guthaben.

Lösung

Das Produktteam arbeitet an einer Lösung für dieses Problem. Wir beabsichtigen, in Kürze eine Lösung bereitzustellen. Derzeit besteht die einzige Möglichkeit, das Problem zu beheben, darin, das Batchkonto zu löschen und neu zu erstellen.

Informationen zum Behandeln eines angehaltenen Abonnements finden Sie unter Reaktivieren eines deaktivierten Azure-Abonnements.

Kontaktieren Sie uns für Hilfe

Wenn Sie Fragen haben oder Hilfe mit Ihren Azure-Gutschriften benötigen, dann erstellen Sie beim Azure-Support eine Support-Anforderung oder fragen Sie den Azure Community-Support. Sie können auch Produktfeedback an die Azure Feedback Community senden.