"Fehler im Plug-In" beim Erstellen eines Chatwidgets oder sozialen Kanals
Dieser Artikel bietet eine Lösung für einen Fehler, der auftritt, wenn Sie versuchen, ein Chatwidget oder einen sozialen Kanal in Omnichannel for Customer Service zu erstellen.
Symptome
Omnichannel-Lösungen werden in Ihrer Umgebung installiert, wenn Sie eine neue Testversion organization erhalten. Wenn Sie jedoch versuchen, ein Chatwidget, eine Facebook Seite oder einen sozialen Kanal in der Omnichannel Administration-App zu erstellen, wird möglicherweise eine der folgenden Fehlermeldungen angezeigt:
Fehler im PreLiveChatConfigCreatePlugin-Plug-In.
Im Plug-In PostOperationFacebookCreatePlugin ist ein Fehler aufgetreten.
Ursache
Die Lösungen für diese Fehler sind bereits in Ihrer Umgebung installiert, müssen jedoch aktiviert werden, bevor Sie sie verwenden können.
Lösung
Führen Sie die Schritte unter Bereitstellen von Omnichannel for Customer Service aus, um dieses Problem zu beheben.