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Teams-Räume-Geräte können kalender nicht aus Exchange Online abrufen

Symptome

Nachdem Sie sich bei einem Microsoft Teams-Räume-Gerät angemeldet haben, wird die folgende Fehlermeldung angezeigt:

Kalender kann nicht abgerufen werden

Screenshot des Fehlers

Und der folgende Fehler wird in den Anmeldeprotokollen in der Microsoft Entra-ID protokolliert:

“requestId": "<request ID>",
"userDisplayName": "Teamsroom@contoso.com
"userPrincipalName": " Teamsroom@contoso.com ",
"userId": "<user ID>",
"appId": "<app ID>",
"appDisplayName": "Office 365 Exchange Online",
"ipAddress": "<IP address>",
"clientAppUsed": "AutoDiscover",
"userAgent": "MicrosoftTeamsRoom/<version>",
"correlationId": <correlation ID>",
"conditionalAccessStatus": "failure",
status": {
    "errorCode": 53003,
    "failureReason": "Access has been blocked by Conditional Access policies. The access policy does not allow token issuance.",
    "additionalDetails": "If this is unexpected, see the conditional access policy that applied to this request in the Azure Portal."
}

Ursache

Dieses Problem tritt auf, wenn die moderne Authentifizierung für Teams-Räume nicht aktiviert ist und Ihre Organisation eine Richtlinie für bedingten Zugriff verwendet, um die Standardauthentifizierung zu blockieren.

Um herauszufinden, welche Richtlinie für bedingten Zugriff angewendet wird, überprüfen Sie die Microsoft Entra-Anmeldeereignisse.

Beschluss

Um das Problem zu beheben, aktivieren Sie die clientseitige Einstellung für die moderne Authentifizierung in Teams-Räumen:

  1. Wählen Sie in Teams-Räumen die Schaltfläche "Mehr (...) " aus.
  2. Wählen Sie "Einstellungen" aus, und geben Sie dann den Benutzernamen und das Kennwort für den Geräteadministrator ein.
  3. Aktivieren Sie auf der Registerkarte " Konto " den Schalter " Moderne Authentifizierung ", und wählen Sie dann " Speichern" und "Beenden" aus.