Windows 365 Boot - Shared Boot Mode

Ranjithkumar Duraisamy 226 Reputation points
2024-03-11T13:03:15.36+00:00

I thought of testing W365 Boot Shared Mode (After it became GA) but I couldn't make it to work (like when it was PP) though it had met all the requirements. Intune throws Error '65000' to 'Boot to cloud PC Enhanced'.

Windows 365 Enterprise
{count} votes

2 answers

Sort by: Most helpful
  1. Crystal-MSFT 49,346 Reputation points Microsoft Vendor
    2024-03-12T02:50:35.7233333+00:00

    @Ranjithkumar Duraisamy, Thanks for posting in Q&A. From your description, it seems we get error 65000when deploy 'Boot to cloud PC Enhanced' policy to windows 365 Cloud PC.

    Please check the event log under Applications and Services Logs > Microsoft > Windows > DeviceManagement-Enterprise-Diagnostic-Provider > Admin to see if any related error exists to get more finding.

    Please check the above information and if there's any update, feel free to let us know.


    If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


  2. Crystal-MSFT 49,346 Reputation points Microsoft Vendor
    2024-03-13T01:41:29.2166667+00:00

    @Ranjithkumar Duraisamy, Thanks for providing the information. Here, please let me write a summary to help others quick find the suggestion:

    Issue:

    W365 Boot Shared Mode (After it became GA) but I couldn't make it to work (like when it was PP) though it had met all the requirements. Intune throws Error '65000' to 'Boot to cloud PC Enhanced'.

    Cause:

    Get error with ./Device/Vendor/MSFT/CloudDesktop/BootToCloudPCEnhanced

    User's image

    The CSP still expects Insider Build - Beta. :

    User's image

    https://learn.microsoft.com/en-us/windows/client-management/mdm/clouddesktop-csp#boottocloudpcenhanced

    Thanks for your time and have a nice day!


    If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    0 comments No comments

Your answer

Answers can be marked as Accepted Answers by the question author, which helps users to know the answer solved the author's problem.