provisioning windows 11 22h2 from oobe

N E 56 Reputation points
2022-09-26T15:38:23.507+00:00

Trying to provision Windows 11 22H2 from OOBE using a provisioning package does not seem to work. The package loads and reboots the computer but then sits at the select country screen in OOBE. If you go through the steps an error pops up stating the device has already been enrolled. My provisioning package sets the wireless changes the device name and enrolls the device in Intune. Anyone have any ideas?

Not Monitored
Not Monitored
Tag not monitored by Microsoft.
35,793 questions
{count} vote

6 answers

Sort by: Most helpful
  1. Chris Lauzon 16 Reputation points
    2022-09-28T20:22:16.107+00:00

    Good, I am glad I am not the only person having issues. I created another thread last week, I haven't gotten resolve. I get a 0x800700b7 error message with a fresh install. Pack works fine with the previous non 22h2 *.iso

    This is my post.

    https://learn.microsoft.com/en-us/answers/questions/1019581/win-11-22h2-breaks-provisioning-packs.html?childToView=1021803#comment-1021803

    1 person found this answer helpful.

  2. N E 56 Reputation points
    2022-10-05T00:35:46.717+00:00
    1 person found this answer helpful.

  3. Crystal-MSFT 42,466 Reputation points Microsoft Vendor
    2022-09-27T01:13:42.013+00:00

    @N E , From your description, it seems the device is already enrolled. Could you go to Intune portal and see if the devices is under All devices.
    244910-image.png
    Meanwhile, please check if the device is register to Autopilot.
    244981-image.png
    If yes, remove them and try again. In addition, please also check if the device is under AAD. If yes, try to remove it either.

    If there's any update, feel free to let us know.


    If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


  4. Antoine Cavelier 1 Reputation point
    2022-09-27T12:44:41.777+00:00

    Hi,

    We are encountering the same problem.

    We use Windows Configuration Designer to generate a company PPKG package who we use to provision our new computers for internal usage.
    Our package was correctly working on 21H2 but doesnt work anymore on 22H2.

    It looks like the package is correctly installed but we are still blocked on OOBE country selection page.
    It seems that HideOOBE parameters has not effect from 22H2, maybe linked with new politics of MS to force MS account connection during OOBE??....

    245127-image.png


  5. Nick Borsani 6 Reputation points
    2022-09-28T18:36:05.977+00:00

    Experiencing exact same thing today.

    Provisioning packs that worked perfectly fine when tested last year on 21H2, and that currently work on Windows 10 to enroll our fleet are not working today when i started tests on Windows 11 22H2 for our school district potentially upgrading.

    I Image and apply drivers through WinPE the way we currently do on Win10, when the machine boots it picks up the .ppkg on the USB and says installing. Then the screen goes black and the Windows 11 OOBE splash screen starts up again, and detects the .ppkg again, and then fails to apply since it's now tried to apply twice.

    At least our current workflow works on Win10 8/10 times. Definitely gonna keep our environment off 11 until it's truly necessary with these sort of problems even joining AD/Intune.

    0 comments No comments