I am having an issue with Microsoft Word pausing when I click 'Read Aloud.'

Jeff Bray 5 Reputation points
2023-03-17T20:09:14.14+00:00

I am having issues with about a five to ten second delay from when I click 'Read Aloud' in Word to when the program responds and begins reading. It does not freeze or 'spin' or give me any 'not responding' warning, there is just a delay.

I'm in Microsoft 365. I am on a Dell laptop running Windows 11. I have had the issue before, but cannot remember what the fix was. It also pauses between paragraphs.

Word
Word
A family of Microsoft word processing software products for creating web, email, and print documents.
656 questions
0 comments No comments
{count} vote

1 answer

Sort by: Most helpful
  1. Emi Zhang-MSFT 21,626 Reputation points Microsoft Vendor
    2023-03-20T07:28:15.04+00:00

    Hi @Jeff Bray,

    I suggest you try to open Word in safe mode and check if this feature works in safe mode. It may have a software conflict that caused the feature to not work properly. Open Word in safe mode running the following command: Press Win + R, type "winword /safe" in the blank box, press Enter. If it works fine in safe mode, please check the add-ins in your Word and disable them.

    Click File- Options- Add-Ins on the left side of the dialog. Then click the drop-down arrow at the bottom of the dialog box and select "COM Add-Ins" from the list, then click the GO button. What comes up is a list of COM-Add Ins that are loaded and running.

    You can also try to repair Office to help you: https://support.microsoft.com/en-us/office/repair-an-office-application-7821d4b6-7c1d-4205-aa0e-a6b40c5bb88b?ui=en-us&rs=en-us&ad=us

    Just checking in to see if the information was helpful. Please let us know if you would like further assistance.


    If the response is helpful, please click "Accept Answer" and upvote it.

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread. 

    0 comments No comments