Office 365 Outlook email issue

Nita McKinney 76 Reputation points
2020-10-14T14:07:14.64+00:00

Please forward steps to remedy the following message I'm getting while using Office 365 / Outlook. Nothing has changed - no settings have changed:

Delivery has failed to these recipients or groups: ****@*******.com Your message wasn't delivered because the recipient's email provider rejected it. Diagnostic information for administrators: Generating server: SN6PR0102MB3373.prod.exchangelabs.com ****@******.com Remote Server returned '550 5.7.520 Access denied, Your organization does not allow external forwarding. Please contact your administrator for further assistance. AS(7555)'

Outlook Management
Outlook Management
Outlook: A family of Microsoft email and calendar products.Management: The act or process of organizing, handling, directing or controlling something.
4,877 questions
{count} votes

23 answers

Sort by: Most helpful
  1. Andy David - MVP 141.1K Reputation points MVP
    2020-10-14T14:15:52.26+00:00

    You need to contact your Mail admins as the message states.
    Office365 now blocks all auto-forwarding by default or they have set their own custom blocking

    https://learn.microsoft.com/en-us/microsoft-365/security/office-365-security/external-email-forwarding?view=o365-worldwide

    8 people found this answer helpful.

  2. Jade Liang-MSFT 9,956 Reputation points Microsoft Employee
    2020-10-23T02:11:10.813+00:00

    Hi all,

    Considering there are many users that are facing with this issue, in order to make it easier for other users to search in the forum, here is the summary about the discussions mentioned above:

    "5.7.520 Access Denied – Your administrator has disabled external forwarding – AS(XXXX)", this error would happen When a message is detected as automatically forwarded and the organizational policy blocks that activity. For more information, please refer to this article: Control automatic external email forwarding in Microsoft 365.

    As a workaround, it's suggested to contact your administrator to enable this feature via Security & Compliance Center or PowerShell.
    Method 1: In the Security & Compliance Center
    34462-snipaste-2020-10-22-18-43-15.png
    Method 2: PowerShell:
    Set-HostedOutboundSpamFilterPolicy -Identity "<PolicyName>" -AutoForwardingMode Automatic/On/Off

    Besides, considering the working time may be affected by the internet of your server and client, it may take a few hours to work as JohnOman-3035 mentioned, please kindly wait it for a while.

    For the issue about "can't save the "on" state for allowing forwarding to an external address." as David mentioned, it may be related to the server itself, due to here we mainly focus on general issues about Outlook, it's suggested to open a service request to get more help.


    If the response is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    5 people found this answer helpful.

  3. Xavier BROCHET 16 Reputation points
    2020-11-02T10:15:15.49+00:00

    Hi y'all :)

    The JadeLiang-MSFT's proposition works very well, thank you.

    Regards

    Xavier

    3 people found this answer helpful.

  4. Weird Dog 11 Reputation points
    2021-03-10T02:02:31.83+00:00

    I'm having the same issue. I followed the instructions to update the outbound rule to allow forwarding and then I see a dialog box pop up that says:
    Sorry! We couldn't update your organization settings for now, but we will retry it in background. Please check back later.

    This is extremely frustrating, and I haven't been receiving emails to my gmail account for months.

    2 people found this answer helpful.
    0 comments No comments

  5. Rey Ramos 6 Reputation points
    2020-10-16T12:18:19.197+00:00

    Same issue in Spain from Wednesday, With this solution now is running well.

    Thanks for Solution.

    1 person found this answer helpful.
    0 comments No comments