MDT & Deployment

czql5v 221 Reputation points
2020-10-20T06:44:11.497+00:00

Hi All,

I wonder if someone is able to help and off advise on how to resolve this issue we are getting.

Basically, when I kick off an SCCM task sequence to build a Dell Latitude 5310 the task stops at the MDT splash screen and does not do anything else. After around 2 minutes it will attempt to reboot itself but it always ends up back at the same MDT splash screen with a blank white screen.

The task sequence works on works on every other Dell Latitude and HP laptops without any problems. I have checked the WMIC setup in the task sequence and the query is correct I.E. SELECT * FROM Win32_ComputerSystem WHERE Model LIKE "%Latitude 5310%" or Model LIKE "%Latitude 5310%" . I have run a test against this query and the syntax is correct. I have distributed the new drivers for the Latitude to the DP's etc.

Can someone please help I need to build at least 10 new laptops and am unable to do so in the present state. Is there a log that I am able to look at for troubleshooting further, has anyone else had a similar problem.

Any help or information would be greatly appreciated.

Microsoft Configuration Manager Deployment
Microsoft Configuration Manager Deployment
Microsoft Configuration Manager: An integrated solution for for managing large groups of personal computers and servers.Deployment: The process of delivering, assembling, and maintaining a particular version of a software system at a site.
913 questions
Microsoft Configuration Manager
0 comments No comments
{count} votes

Accepted answer
  1. czql5v 221 Reputation points
    2020-10-24T11:07:02.807+00:00

    Hi Gary,

    I have not tried to press F8 at that particular point. I haven't been able to setup the TS Debugger. To start with unable to turn on the Task Sequence Debugger. Do we need to have that set up to see the logs after pressing F8?


10 additional answers

Sort by: Most helpful
  1. Simon Ren-MSFT 30,676 Reputation points Microsoft Vendor
    2020-10-26T07:49:07.607+00:00

    Hi,

    Thanks for your reply.

    Please refer to the following article to export the smsts.log to troubleshoot the task sequence error after pressing F8
    SCCM: How to copy SMSTS.log when a Task Sequence fails


    If the response is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


  2. Gary Blok 1,736 Reputation points
    2020-10-28T19:04:05.943+00:00

    Looks like it's a network connectivity issue.
    For fun, can you try adding a USB Network Dongle to the device that you know works with OSD, and test that?

    You might need to add additional drivers to your Boot Image.

    Where you able to figure out launching a command prompt when in WinPE so you could troubleshoot? You could then confirm network connectivity.