Os gpos que estão na maquina virtual do azure nao se aplicam a computadores clientes que ingressaram azure

Bernardo avelino 0 Reputation points
2023-08-24T14:31:03.97+00:00

Criei uma maquina virtual no azure com windows server, e também criei um dominio no serviço azure AD DS, e conseui sincronizar os meus usuários do azure para windows server, mas o problema é as GPOs nao estão se aplicar em computadores clientes que ingressaram azure.

Windows Server
Windows Server
A family of Microsoft server operating systems that support enterprise-level management, data storage, applications, and communications.
12,081 questions
Microsoft Entra ID
Microsoft Entra ID
A Microsoft Entra identity service that provides identity management and access control capabilities. Replaces Azure Active Directory.
19,380 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. JamesTran-MSFT 36,361 Reputation points Microsoft Employee
    2023-08-29T23:14:19.6433333+00:00

    @Bernardo avelino

    Thank you for your post and I apologize for the delayed response!

    I understand that you created an Azure Active Directory Domain Services (Azure AD DS) managed domain and joined your Windows VM to your Azure AD DS domain but are currently having issues with your GPO not being applied. To hopefully help point in the right direction and gain a better understanding of your issue, I'll share my findings below.


    Findings:

    When it comes to troubleshooting your GPO issues, have you looked into the Administer Group Policy in an Azure AD DS managed domain documentation?

    In a hybrid environment, group policies configured in an on-premises AD DS environment aren't synchronized to Azure AD DS. To define configuration settings for users or computers in Azure AD DS, you'll need to edit one of the default GPOs or create a custom GPO.

    If you're still having issues even after following the Administer Group Policy documentation can you share:

    • Any error messages that you're running into?
    • Screenshots of your issue or share more details about what GPO(s) isn't being applied?

    Any additional information would be greatly appreciated!


    I hope this helps!

    If you have any other questions, please let me know. Thank you for your time and patience throughout this issue.


    If the information helped address your question, please Accept the answer. This will help us and also improve searchability for others in the community who might be researching similar information.