Sent emails contain added question marks

Zee 20 Reputation points
2023-09-01T16:15:45.01+00:00

My sent email has question mark randomly added to the email body, any help? Using outlook 365 and that happen only on the outlook webmail not the actual outlook desktop version

Microsoft 365
Microsoft 365
Formerly Office 365, is a line of subscription services offered by Microsoft which adds to and includes the Microsoft Office product line.
3,738 questions
Windows 10
Windows 10
A Microsoft operating system that runs on personal computers and tablets.
10,589 questions
Office
Office
A suite of Microsoft productivity software that supports common business tasks, including word processing, email, presentations, and data management and analysis.
1,289 questions
Outlook
Outlook
A family of Microsoft email and calendar products.
2,922 questions
Outlook Management
Outlook Management
Outlook: A family of Microsoft email and calendar products.Management: The act or process of organizing, handling, directing or controlling something.
4,875 questions
{count} votes

2 answers

Sort by: Most helpful
  1. Q&A Assist
    2023-09-01T16:15:45.0133333+00:00
    AI generated content. This question contains an answer created with AI from Q&A Assist. Learn more

    It's possible that the issue is with the Outlook on the web app itself. Try clearing the cache and cookies on the web browser being used to access Outlook on the web. If that doesn't work, try using a different web browser or device to access Outlook on the web. It's also possible that there is an issue with the email signature, as special characters in the signature can cause issues with creating new messages in Outlook on the web. Try removing the signature and creating a new message to see if the issue persists. If none of these solutions work, it may be necessary to contact Microsoft 365 Support for further assistance.


    References:

    0 comments No comments

  2. Yuki Sun-MSFT 40,781 Reputation points
    2023-09-06T05:49:20.6866667+00:00

    Hi @Zee ,

    Please try to install the S/MIME control for OWA by following the steps below and see if it can help. Based on what I've learnt, this can help force OWA to use the UTF-8 encoding standard.

    1. In OWA, go to Settings > Mail > S/MIME.
    2. Look for "To use S/MIME, you need to install the S/Mime control. To install it, click here". Select Click here, follow the prompts to install it.
      User's image

    If the issue persists, I'd suggest trying to test in different browsers and see if there would be any difference. Found some similar threads which mention that the issue is only seen in some certain browsers, like this one:
    When sending emails through webmail a question mark is added to the beginning of the email.
    (Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.)
    User's image


    If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.