Microsoft Edge Stopped Autofilliing URLs

Data Juggler 181 Reputation points
2023-10-13T19:37:33.3333333+00:00

Yesterday Windows told me I needed to restart, so I updated and restarted.

Today, Edge makes me type in the full url for every site, even sites I visit every day.

Microsoft Edge
Microsoft Edge
A Microsoft cross-platform web browser that provides privacy, learning, and accessibility tools.
2,177 questions
{count} votes

Accepted answer
  1. Jinxin Wang (Shanghai Wicresoft Co Ltd) 990 Reputation points Microsoft Vendor
    2023-10-16T06:34:26.3733333+00:00

    Hi @ Data Juggler,

    Thanks for reaching out!

    You can set it up by following these steps:

    1.Enter edge://settings in the Edge input bar to open the browser settings.

    2.Find and open Privacy, search, and services.

    3.Swipe down to find the Address bar and search and open it.

    4.Turn on the following two functions:

    a: Show me search and site suggestions using my typed characters.

    b: Show me suggestions from history, favorites and other data on this device using my typed characters.

    5.  Restart the Edge browser.


    If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    Best Regards, 

    Jinxin Wang

    1 person found this answer helpful.

0 additional answers

Sort by: Most helpful