Approval Request (Attachment Missing)

iaqsupport 15 Reputation points
2023-10-24T08:45:45.1366667+00:00

In MSO Team (Approval Process)

Once i send out the approval request, i found that My Attachment is missing
User's image

Microsoft Teams
Microsoft Teams
A Microsoft customizable chat-based workspace.
9,268 questions
{count} votes

2 answers

Sort by: Most helpful
  1. LiweiTian-MSFT 14,965 Reputation points Microsoft Vendor
    2023-10-24T09:55:45.9366667+00:00

    Hi @
    iaqsupport

    Many users in the forum raised the issue that attachments cannot be viewed during approval. After research, we found that this may be related to Microsoft updating the security policy for attachment entities in Dataverse. This update will change the functionality of the Retrieve Multiple action for users within your organization.

    We recommend you try:

    You will need to provide read access to any users who utilize the RetrieveMultiple operation on the associated parent Activity entity.

    After the Attachment security feature has been enabled, it can be disabled by admins within the Power Platform Admin Center by performing the following steps:

    1. From the Power Platform Admin Center select Environments, then select the Environment Name.
    2. Select Settings, then Features.
    3. The Attachment Security toggle can be found at the bottom of the page.

    If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.



  2. iaqsupport 15 Reputation points
    2023-10-30T06:55:05.7866667+00:00

    Hi there,

    I done Clear the Cache file, but still facing the same Issues as well.