How to disable "you don't often get email from xxx" function in outlook for windows.

Patrick Reuter 90 Reputation points
2023-11-09T18:46:56.9366667+00:00

I want to disable the "you don't often get email from xxx" function. Our IT department has unchecked the box for the first contact safety tip as suggested as an "answer" in a previous post, yet this message is still popping up rendering the preview function and viewing pane completely useless. The suggested answer for increasing the preview pane is to just slide the bar over making the reading pane smaller which then makes the reading pane useless.

We need a solution to turning off this fairly redundant function that actually works.

Article referencing just uncheck the safety tips & indicators THAT DOES NOT WORK: https://answers.microsoft.com/en-us/outlook_com/forum/all/how-to-disable-you-dont-often-get-email-from-xxx/071e3131-5a21-4d9a-ba06-dd1861683750

Reference email from our IT department showing this is disabled.IT message

Outlook Management
Outlook Management
Outlook: A family of Microsoft email and calendar products.Management: The act or process of organizing, handling, directing or controlling something.
4,981 questions
{count} votes

15 answers

Sort by: Most helpful
  1. Stuart Elliott 111 Reputation points
    2023-11-20T08:57:21.1033333+00:00

    It's bad enough that you can't disable it, but what is more annoying is it becomes the first line of the email for preview purposes, negating the benefit of previewing it in the first place, then replying also includes the same damned alert in the replies.

    Stop FORCING things on us ffs.

    19 people found this answer helpful.

  2. Ashwin Pujari 60 Reputation points
    2023-12-15T16:10:24.2+00:00

    Yes it does not work, because when we apply "Preset Security Policy" which is called Standard and Strict Policy this is purely controlled by Microsoft from backend and no changes can be made by IT Admins, which is a serious issue, for some kinds of small tasks for which we can take control and make changes.

    I recommend Microsoft to remove this force policy and let us make changes as we know what we are doing for our company.
    WhatsApp Image 2023-12-14 at 16.17.44_0e6eb872

    User's image

    12 people found this answer helpful.

  3. Elliott Neiman 35 Reputation points
    2023-11-10T20:21:54.8933333+00:00

    The safety tips recently started showing up for us as well. It turned out the Standard Preset Security Policy was to blame. Apparently Microsoft updated this policy and didn't bother to tell anyone, including their support department. The only way to turn it off now is to disable Preset Security Policies at https://security.microsoft.com/presetSecurityPolicies.

    7 people found this answer helpful.

  4. Quoc Tran LB 25 Reputation points
    2023-11-16T06:32:28.29+00:00

    Screenshot 2023-11-16 at 13.32.55.pngwe had the same situation. I tried to turn off the Safety tips & indicators but the message "You don't often get email from.." still shown. Any support from Microsoft Outlook 365?

    5 people found this answer helpful.
    0 comments No comments

  5. Janus Engstrøm 40 Reputation points
    2024-01-10T13:14:51.18+00:00

    I believe I have managed to disable it:

    First, I had created an AntiPhising policy myself on which I had forgotten to untick the "Show first contact safety tip". After doing this, I still got that annoying prefix on my mails, though.

    Then I listed the policies using the ExchangeOnlineManagement PowerShell Module, as the actual functionalities of both the "Standard protection" and "Strict protection" (https://security.microsoft.com/presetSecurityPolicies) seems not to be something an Administrator should be informed of. This showed that the Standard Policy too had the EnableFirstContactSafetyTips set to true.

    Unfortunately, this policy cannot be edited, but it can be disabled (see previous link). After disabling the Standard Preset the annoying banner was no longer applied to incoming mail.

    I guess some Anti-phishing policy is good to have, so I suggest that you create one yourself. I have attached a picture of the Actions overview of my own policy.

    Here are a list of commands to execute to get an overview of your Anti-Phishing policies through PowerShell:

    In an elevated PS shell:

    1. Load the required module: Update-Module -Name ExchangeOnlineManagement
    2. Connect to the service: Connect-ExchangeOnline
    3. List your policies (by name): Get-AntiPhishPolicy | Format-Table Name
    4. Get the settings for some policy: Get-AntiPhishPolicy -Identity "<exact name from output from previous command>", e.g. Get-AntiPhishPolicy -Identity "Standard Preset Security Policy1648196500981"
    5. Look for setting EnableFirstContactSafetyTips (for me the second item listed). If this value is True, then the banner will be applied.

    Hope this helps!

    actions

    3 people found this answer helpful.