Bitlocker - "Turn on Bitlocker" vanished for USB Drives

Julian Floyd 96 Reputation points

I run Win 10 Pro machines both at work (on a Domain) and Home (standalone machines - both situations have the same problem. All machines are 2004 with the latest patches.

Until recently I could bitlocker Encrypt external USB Drives (memory sticks etc) by either the "Turn on Bitlocker" option in the Explorer Context Menu or within Bitlocker in the Control panel.

This option has vanished (since the last windows updates?).

If I insert an unencrypted USB Drive there is no way to encrypt it but if I insert a previously encrypted drive then the "Manage Bitlocker" option is present in the context menu.

Does anyone know how to get back the facility to encrypt such drives?


Windows 10
Windows 10
A Microsoft operating system that runs on personal computers and tablets.
8,877 questions
Windows 10 Security
Windows 10 Security
Windows 10: A Microsoft operating system that runs on personal computers and tablets.Security: The precautions taken to guard against crime, attack, sabotage, espionage, or another threat.
2,498 questions
{count} votes

16 answers

Sort by: Most helpful
  1. Julian Floyd 96 Reputation points

    A friend at work discovered the following:
    Insert the USB stick in question - In Disk Manager right click on the partition and Delete Volume then New Simple Volume. After this the Explorer Context menu has the Turn on Bitlocker function.
    We tested on a few work machines and it worked - however, you need admin rights and our users at work dont!
    Does this help anyone diagnose the issue?

    14 people found this answer helpful.

  2. McK 31 Reputation points


    As far as I know, the Windows Update KB4577668 is causing this problem on Build 1809 (Pointed out by JMpofu-5147) and the Windows Update KB4577671 is causing it on Build 1909. An uninstall of these updates should resolve this problem temporarily, though the side effects doing so are not known right now.

    I have some temporary workarounds for those who are not able to uninstall these updates.
    It should be noted that admin privilege are required for both of these workarounds

    Workaround 1:
    As already stated by JulianFloyd-5310, one solution is to delete the volume of the desired drive in Disk Managment and then creating a volume again. After that you need to plug the USB drive out and in again. The BitLocker option should show up in the context menu of the USB drive after that.

    Workaround 2:
    Another solution is done with diskpart. Use this solution if you want to keep the contents of your USB drive.
    Simply open a new cmd, type in diskpart and confirm adminprompt. In diskpart type in "list disk" and locate your USB drive. Select your USB drive with "select disk ###" (replace "###" with the desired number). Then type in "list partition" and select the primary partition with "select partition ###". After selecting both disk and partition, type in "inactive". Your drive should be set to inactive now and after plugging the USB stick out and in again, the BitLocker option should be available again.

    I hope these infos and instructions help future victims of this problem.


    6 people found this answer helpful.

  3. Dale Kudusi 3,216 Reputation points

    Please first check whether your external hard drive is in the supported list:
    The following table details which disk configurations are supported by BitLocker and what are not supported.
    Drive configuration:

    • Basic volumes

    Not supported:

    • Software-based RAID systems
    • Bootable and non-bootable virtual hard disks (VHDs)
    • Dynamic volumes
    • RAM disks

    Then, please make sure following group policy is enabled to allow Bitlocker to protect your removable data drive:
    Local Computer Policy\Computer Configuration\Administrative Templates\Windows Components\BitLocker Drive Encryption\Removable Data drives
    \Control use of Bitlocker on removable drives

    Enable and check on "Allow users to apply BitLocker protection on removable data drives"

    Best regards.


    If the Answer is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

  4. Bagitman 571 Reputation points

    Julian, please try the command line to encrypt these drives:
    manage-bde -on x: -used -rp -pw

  5. thammer 1 Reputation point

    Hi DaleKudusi-MSFT, I have Win10 Pro on my laptop. I've tried your suggestion of editing the policy and Bitlocker remains grayed out. Not working. Thanks

    0 comments No comments