Issue with New Card in Power BI: Reference Labels Not Functioning Correctly

Bibiano Geraldo Mangue 40 Reputation points
2024-02-06T11:20:32.2+00:00

Hello everyone, I'm having issues with the New Card in Power BI. I believe it's a bug. I have the new card with three columns and one row. Each column has two reference labels. When I change the date to see sales from previous years, the card isn't affected. I checked if interaction was disabled, which is not the case. I've tried everything, and nothing seems to make the card work, until I deleted all reference labels. With that action, it works perfectly without reference labels. However, when I add them back, it doesn't work. I've tried creating a new card from scratch, but the result is the same: it only works without reference labels. How can I solve this?

Azure Synapse Analytics
Azure Synapse Analytics
An Azure analytics service that brings together data integration, enterprise data warehousing, and big data analytics. Previously known as Azure SQL Data Warehouse.
4,117 questions
{count} votes

Accepted answer
  1. PRADEEPCHEEKATLA-MSFT 73,651 Reputation points Microsoft Employee
    2024-02-07T04:41:18.7833333+00:00

    @Bibiano Geraldo Mangue - Thanks for the question and using MS Q&A platform.

    MS Fabric is currently not supported in the Q&A forums, the supported products are listed over here Supported products on MS Q&A (more to be added later on).

    You can ask the experts in the dedicated MS Fabric community forum.

    Can you please open as a new thread in MS Fabric - Power BI community: https://community.fabric.microsoft.com/t5/Get-Help-with-Power-BI/ct-p/PBI_GetHelp

    User's image

    Hope this helps. Do let us know if you any further queries.

    0 comments No comments

0 additional answers

Sort by: Most helpful