Hi @David Johnson ,
I understand that you’ve been experiencing password prompts in Outlook after enabling Modern Authentication a few weeks ago.
Cause:
When Outlook connects to Microsoft 365 using RPC, it limits its authentication choices to schemes supported by RPC. But the authentication schemes don't include Modern Authentication.
Resolution:
To resolve this issue, we’ll create a registry key to force Outlook to use a newer authentication method for web services (such as EWS and Autodiscover). Specifically, we’ll enable Modern Authentication:
Important: Serious problems might occur if you modify the registry incorrectly. Before you modify it, back up the registry for restoration in case problems occur.
- Exit Outlook.
- Press Windows Key + R to open a Run dialog box. Type regedit.exe, and then press Enter.
- In Registry Editor, locate and click the following registry subkey:
HKEY_CURRENT_USER\Software\Microsoft\Exchange
- On the Edit menu, point to New, and then click DWORD Value.
- Type AlwaysUseMSOAuthForAutoDiscover, and then press Enter.
- Right-click AlwaysUseMSOAuthForAutoDiscover, and then click Modify.
- In the Value data box, type 1, and then click OK.
- Exit Registry Editor.
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