how to fix error code: 80192EE7 when trying to setup desktop with a work account

AVL Automation 0 Reputation points
2024-05-08T15:16:29.3466667+00:00

We had removed information from previous employee and his login and are trying to transfer the user info to another employee. Upon trying to login two separate computers with a work account, I receive the message "Your account was not setup on this device because device management could not be enabled. This device might not be able to access some resources, such as Wi-Fi, VPN, or email". I also had reset another computer and tried to log in using a work account, but upon inputting the password it says Wi-Fi disconnected, please try again. The Wi-Fi had not crashed, so I know this isn't the issue.

Microsoft Entra ID
Microsoft Entra ID
A Microsoft Entra identity service that provides identity management and access control capabilities. Replaces Azure Active Directory.
19,802 questions
{count} votes

2 answers

Sort by: Most helpful
  1. AVL Automation 0 Reputation points
    2024-05-09T17:10:29.8266667+00:00

    So finished speaking with Microsoft Support and discovered that the way to fix this was going into:

    portal.azure.com > Microsoft Entra ID > Mobility (MDM and WIP) > Microsoft Intune > setting MDM to none

    0 comments No comments

  2. Marilee Turscak-MSFT 34,626 Reputation points Microsoft Employee
    2024-05-10T20:33:36.6433333+00:00

    Hi @AVL Automation ,

    I'm glad that you were able to resolve your issue and thank you for posting your solution so that others experiencing the same thing can easily reference this! Since the Microsoft Q&A community has a policy that "The question author cannot accept their own answer. They can only accept answers by others ", I'll repost your solution in case you'd like to "Accept " the answer.

    Issue:

    You were receiving the error code 80192EE7 when trying to set up a desktop with a work account and trying to login two separate computers with a work account. You also received the error, "Your account was not setup on this device because device management could not be enabled. This device might not be able to access some resources, such as Wi-Fi, VPN, or email."

    Solution:

    You spoke with Microsoft support and were able to resolve this by going to portal.azure.com > Microsoft Entra ID > Mobility (MDM and WIP) > Microsoft Intune >, and setting MDM to "none"

    If you have any other questions or are still running into more issues, please let me know. Thank you again for your time and patience throughout this issue.

    Please remember to "Accept Answer" if any answer/reply helped, so that others in the community facing similar issues can easily find the solution.

    0 comments No comments