Endpoint security | Antivirus | Summary showing incorrect data.

Eduards 791 Reputation points
2024-05-08T15:21:05.8566667+00:00

Hi,

When i go to Intune -> Endpoint security -> Antivirus | Summary. I have this picture

User's image

I have onboarded into MDE 3 devices in test environment, but still from summary i don't have any information. Is there any additional telemetry, diagnostic settings to be turned on?

What could be the cause? If i check for reports everything is correct but summary is empty. We also experience same in other customer tenants in different scenarios, Intune managed, co-managed..

Microsoft Intune
Microsoft Intune
A Microsoft cloud-based management solution that offers mobile device management, mobile application management, and PC management capabilities.
4,475 questions
{count} votes

Accepted answer
  1. Xenia-MSFT 315 Reputation points Microsoft Vendor
    2024-05-09T01:49:06.48+00:00

    @Eduards Thanks for posting in our Q&A.

    For this issue, please check if the connection status under Tenant admin > Connectors and tokens > Microsoft Defender for Endpoint is enabled in intune portal.

    If there is anything update, feel free to let us know.


    If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


0 additional answers

Sort by: Most helpful