Hi @Luis Garcia,Thanks for reporting the issue and confirming that it is resolved for you. Based on your report and reports from other customers, the team was able to collect data to resolve this issue. My colleague from GSA also confirmed that the issue has been fixed and tested.
Summary
Customers using the private access profile of Global Secure Access were experiencing issues saving when they tried to edit or modify their application segments.
Cause
There was a configuration change that impacted certain tenants.
Resolution
A fix was deployed and tested today.
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