Inbox is empty after setting up a delegate

CranbinSun 65 Reputation points
2024-05-30T17:06:37.8433333+00:00

I'm in Outlook,I added a colleague as my proxy in the Outlook desktop client, and I granted all permissions to the folder. But after adding it, the agent can't see the content of my mail.

Outlook
Outlook
A family of Microsoft email and calendar products.
3,269 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. Faery Fu-MSFT 17,906 Reputation points Microsoft Vendor
    2024-05-31T06:34:14.19+00:00

    Hi @CranbinSun ,

    How did you add the delegate? Are you following the steps below: Select the File tab, then select Account SettingsDelegate Access.

    By default, the delegate is granted Editor (can read, create, and modify items) permission to your Calendar folder. The delegate isn’t granted permission to read other messages in your Inbox.

    In order for a delegate to access your mailbox contents, you also need to grant the delegate folder visible permissions:

    1. Right-click the root folder of the Exchange mailbox and click Folder Permissions.
    2. Click the name of the delegate.
    3. Under Permissions, under Other, select the Folder visible check box.
    4. Click OK.

    If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.