Entra Admin Center: Device 'Manage' function broken

ShaunH-8983 30 Reputation points
2024-06-19T02:52:23.4466667+00:00

I've discovered a problem in Entra where if I try to manage any device via Users>Devices>Properties>Manage, it keeps re-directing to one particular device in our organisation. I used Remote Help on this device (via Entra) last week & since then any user device I try to manage keeps going back to this device. The only way I have found to successfully link to the correct device is to go directly to it via the Intune admin center.

It is not a local cache issue - I have tried different browsers & admin accounts but always run into the same issue. It's as if there is some kind of stuck/broken link between User & Device entities. I have the same issue in Intune if I try to manage by following the User path - I have to go directly to the device.

Any suggestions on how I can try to fix this?

Microsoft Intune
Microsoft Intune
A Microsoft cloud-based management solution that offers mobile device management, mobile application management, and PC management capabilities.
4,730 questions
Microsoft Entra
Microsoft Entra ID
Microsoft Entra ID
A Microsoft Entra identity service that provides identity management and access control capabilities. Replaces Azure Active Directory.
20,566 questions
{count} votes

Accepted answer
  1. Marilee Turscak-MSFT 36,336 Reputation points Microsoft Employee
    2024-06-20T20:25:13.3033333+00:00

    Hi @ShaunH-8983 ,

    Glad to hear that the issue is resolved. I checked on the incident that I filed and it's possible that the team already handled this.

    Issue summary:

    In the Entra Admin Center, when going to a device via Users > Devices > Properties > Manage, the site kept redirecting to one particular device in the organization.

    Resolution:

    As of 6/20, the issue appears to be resolved.

    If you see any further issues let me know and I will surface them and add the examples to the issue.

    If the information helped you, please Accept the answer. This will help us and improve discoverability for others in the community who may be researching the same issue.

    1 person found this answer helpful.
    0 comments No comments

1 additional answer

Sort by: Most helpful
  1. Marilee Turscak-MSFT 36,336 Reputation points Microsoft Employee
    2024-06-20T00:53:06.8266667+00:00

    Hi @ShaunH-8983 ,

    I filed a bug based on the details you provided, but to troubleshoot further, it would help me if you could provide a HAR trace and a screenshot or recording of the behavior.

    Please feel free to reach out to me at AzCommunity@microsoft.com("Attn: Marilee Turscak") and include your subscription ID and a link to this thread.

    I'll also update this post as I hear back from my colleague on the Entra Admin portal team.