MS Teams add in in Outlook won't enable

Mary 6 Reputation points
2021-01-08T15:56:53.917+00:00

I've tried enabling the add in in Outlook for MS Teams but when I restart Outlook, it has disabled itself. I've run the Microsoft recovery tool/uninstalled the app etc but the Teams icon is still not present. It used to be...

Anyone any ideas..

Many thanks

Outlook Management
Outlook Management
Outlook: A family of Microsoft email and calendar products.Management: The act or process of organizing, handling, directing or controlling something.
5,012 questions
{count} vote

5 answers

Sort by: Most helpful
  1. PauloKinopk 51 Reputation points
    2021-05-27T17:17:35.243+00:00

    I had the same issue with a user today.

    These steps worked for me:

    1. Close Outlook and Teams
    2. Uninstall Microsoft Teams and Teams Machine-Wide Installer
    3. Under %localappdata%\Microsoft delete the folders: SquirrelTemp, Teams, TeamsMeetingAddin and TeamsPresenceAddin
    4. Download and re-install Microsoft Teams
    4 people found this answer helpful.

  2. Jeff Koertzen 66 Reputation points
    2021-06-15T16:54:12.103+00:00

    We have seen the same issue on a few computers. The solution is a LOT simpler than dealing with the registry or reinstalling Teams. It's the basic process of just re-enabling the add-in.

    1. In Outlook, go to File > Options > Add-Ins. The Teams add-in is likely showing at the bottom under Disabled Add-ins.
    2. At the bottom of the add-ins screen next to "Manage", click the drop-down and change to "Disabled Items" and then click Go.
    3. Click on the disabled Teams add-in and then click Enable.
    4. Restart Outlook.

    The add-in should be back. This has worked for us every time it has disappeared.

    1 person found this answer helpful.
    0 comments No comments

  3. Jade Liang-MSFT 9,971 Reputation points Microsoft Employee
    2021-01-11T05:49:48.133+00:00

    Hi @Mary ,

    What's the version of your Outlook client(File>Office account> About Outlook), please first ensure that you have updated to the latest version of Outlook.

    but when I restart Outlook, it has disabled itself

    Did you mean that the Microsoft Teams Meeting Add-in for Microsoft Office add in would always be unchecked automatically in COM Add-ins list, is it right?
    If so, did this issue occurred every time when you restart Outlook? Considering the issue occurred only recently, have you performed any special operations before it?

    Have you seen any warning tips about disabling this add-ins in Outlook like below?If so, the issue may be related to Outlook would disable the add-in that decrease the performance of your Outlook, and you could check them in your Slow and Disabled COM Add-ins list(File>Manage COM Add-ins).
    55109-snipaste-2021-01-11-13-49-03.png

    If the issue still exists, based on my research, we could also manage the disable add-in list via register key((Note: Serious problems can occur if you modify the registry incorrectly. Before making changes, back up the registry to restore it in case something goes wrong.)

    Location: Computer\HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Resiliency\DoNotDisableAddinList
    Value Name: ProgID of the add-in(TeamsAddin.FastConnect).
    Value: 1(DWORD 32 bit)

    If your issue has any update, please feel free to post back.


    If the response is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


  4. Oliver Lennox 106 Reputation points
    2021-03-05T12:06:20.887+00:00

    Hi,

    We are also seeing this same issue on a number of PCs. It seems to be where the Skype for Business app has been deployed as part of the Office 365 setup (i.e. there is no seperate uninstall entry for Skype for Business in add/remove programs, it's all bundled up into Office).

    I've tried reinstalling Teams but it doesn't fix the issue, I'm unable to remove Skype for Business because of it being bundled into Office.

    Is the solution to reinstall Office 365?

    0 comments No comments

  5. Guilherme 1 Reputation point
    2021-10-19T16:25:44.907+00:00

    Tried the initial suggestion. Didn't work.

    Since I don't have elevated permissions due to company policy and didn't want to involve IT, I tried this:

    *With Teams running in the background:

    1. File >> Options >> Add-ins
    2. On the Manage dropdown box, I selected Disabled items, clicked "Go...""
    3. Then, selected Teams Add-in and clicked Enable
    4. Restarted MS Outlook

    This worked for me.