We have AD users Authentication Issue

Seema Kanwal Gurmani 321 Reputation points
2021-01-14T10:28:18.477+00:00

56576-1.jpg

Dear Community,

We have created three groups in AD Domain Controller for authentication of our AD Users (i.e. Internet Officers (with restriceted ), Middle Management(partially restricted), Top Management(no restriction)).
These groups are called in Firewall as the restriction level of internet is different and we control users internet access on these groups basis.

The problem occurs when I try to change a user's group. I go to dc , I remove it from let's say internet officer group and make it member of Top managment ,the group doesnot get updated on client's system , I ran whoami /group command on user system as a troubleshooting and ran"gpupdate /force" command, rebooted user system but it still shows the old Internet officer group by running "whoaam /group" command. When checked at firewall's end it was still authenticating from same old group however on domain controllers (ALL) it was showing updated group under user & groups user properties.

I want to ask as to why dc is not updating from previous group?

Kindly guide me .

56781-2.jpg

Windows Server 2012
Windows Server 2012
A Microsoft server operating system that supports enterprise-level management, data storage, applications, and communications.
1,556 questions
Active Directory
Active Directory
A set of directory-based technologies included in Windows Server.
6,055 questions
0 comments No comments
{count} votes

12 answers

Sort by: Most helpful
  1. Osama Mansoor 86 Reputation points
    2021-01-18T05:21:47.46+00:00

    I ran the command on my laptop and attached is the result.
    57512-capture.jpg

    0 comments No comments

  2. Osama Mansoor 86 Reputation points
    2021-01-18T05:29:19.88+00:00

    From another computer with my login I can see that the updated group is updated please see below.

    57406-another-system.jpg

    0 comments No comments

  3. Osama Mansoor 86 Reputation points
    2021-01-18T05:38:31.92+00:00

    From My, System Group is not updated.

    57446-my-system.jpg

    0 comments No comments

  4. Deepak M 1 Reputation point
    2021-01-18T05:52:28.26+00:00

    Have you checked the membership on domain controller ? Also please conform if you have restarted the affected system.


  5. Osama Mansoor 86 Reputation points
    2021-01-19T04:35:04.287+00:00

    Is this looking Domain Replication issue?

    0 comments No comments