Nessus Says 'Adobe Flash Player Unsupported Version Detection' in Exchange 2016 (CU17) Critical Vulnerability

Sathishkumar Singh 61 Reputation points
2021-02-08T05:09:00.553+00:00

Hello Team,
In Exchange 2016 (CU17) When we run Nessus tool

'Adobe Flash Player Unsupported Version Detection' Critical Vulnerability
https://www.tenable.com/plugins/nessus/59196

This Adobe Flash player is Used by Which Application. i can;t see in Add\remove progams

How to fix this issue? without any impact to the Exchange Server

Exchange Server Management
Exchange Server Management
Exchange Server: A family of Microsoft client/server messaging and collaboration software.Management: The act or process of organizing, handling, directing or controlling something.
7,408 questions
0 comments No comments
{count} votes

Accepted answer
  1. Ashok M 6,506 Reputation points
    2021-02-08T05:34:53.19+00:00

    Hi,

    As per the official documentation, Adobe flash player is not a requirement for the Exchange server. It could be installed if you have enabled RDSH (Remote desktop session host) or browsers (edge/chrome) etc

    https://learn.microsoft.com/en-us/exchange/plan-and-deploy/prerequisites?view=exchserver-2016
    https://learn.microsoft.com/en-us/exchange/plan-and-deploy/system-requirements?view=exchserver-2016

    Also, it looks like that it’s no longer supported.
    https://www.adobe.com/mena_en/products/flashplayer/end-of-life.html

    You can uninstall using DISM command, refer https://www.saotn.org/how-to-uninstall-and-remove-adobe-flash-player-in-windows-server/

    If the above suggestion helps, please click on “Accept Answer” and upvote it.

    0 comments No comments

0 additional answers

Sort by: Most helpful