Hi,
Are you using an SSD? Or RAID? Double Check "EVERYTHING" relating to the hard drive,controller, and cabling (of course remove ALL power first).
Resolving stop (blue screen) errors in Windows 7 - has a section for if you can or can't start Windows.
http://windows.microsoft.com/en-us/windows7/Resolving-stop-blue-screen-errors-in-Windows-7
Check this thread for information using BlueScreenView, MyEventViewer and other methods
to troubleshoot BlueScreens - top 3 replies (+1 other).
http://answers.microsoft.com/en-us/windows/forum/windows_7-system/sometimes-i-get-a-blue-screen-when-using-ie-8/c675b7b8-795f-474d-a1c4-6b77b3fcd990
We can analyze the minidumps if you make them available from the OneDrive or other file
sharing sites (such as MediaFire). If you have problems uploading the minidumps copy
them to the Desktop or the Documents folder and upload them from there.
Adding files to your OneDrive
http://windows.microsoft.com/en-us/windows-8/getting-started-onedrive-tutorial
One-Drive - Share files and folders and change permissions
http://windows.microsoft.com/en-us/onedrive/share-file-folder
Zip or upload the contents of C:\Windows\minidump
Use OneDrive to upload collected files
http://social.technet.microsoft.com/Forums/en-US/w7itproui/thread/4fc10639-02db-4665-993a-08d865088d65
Also do this so you can see the likely bluescreens.
Windows Vista automatically restarts if your PC encounters an error that causes it to crash.
(also Windows 7)
http://www.winvistatips.com/disable-automatic-restart-t84.html
===========================================================
BCCode: 7A 0x0000007A
The primary causes of this error are virus/malware, drivers, memory, and disk corruption. And
there can even be combinations of those so a thorough check of all is required. Added possible
causes are hardware errors such as damaged motherboard or other hardware.
BCCode: 7A 0x0000007ABug Check 0x7A: KERNEL_DATA_INPAGE_ERRORThe KERNEL_DATA_INPAGE_ERROR bug check has a value of 0x0000007A. This bug check indicates that the requested page of kernel data from the paging file could not be read into memory.
Important Info If You Have Received a STOP Code
If you received a blue screen error, or stop code, the computer has shut down abruptly to protect itself from data loss. A hardware device, its driver, or related software might have caused this error. If your copy of Windows came with your computer, call the
manufacturer of your computer. If you purchased Windows separately from your computer, Microsoft provides support. To find contact info for Microsoft or your computer manufacturer,
Contact Support.
If you have experience with computers and want to try to recover from this error, follow the steps provided in the Microsoft article
Resolving STOP (Blue Screen) Errors in Windows.
These actions might prevent an error like this from happening again:
- Download and install updates and device drivers for your computer from Windows Update.
- Scan your computer for computer viruses.
- Check your hard disk for errors.
KERNEL_DATA_INPAGE_ERROR Parameters
The four parameters that are listed in the message can have three possible meanings. If the first parameter is 1 or 2, or 3 and the third parameter is 0, the parameters have the following definitions.
| Parameter |
Description |
| 1 |
The lock type that was held (1, 2, or 3) |
| 2 |
The error status (usually an I/O status code) |
| 3 |
If Lock Type is 1: the current process<br><br><br>If Lock Type is 2 or 3: 0 |
| 4 |
The virtual address that could not be paged into memory |
If the first parameter is 3 (and the third parameter is nonzero) or 4, the parameters have the following definitions.
| Parameter |
Description |
| 1 |
The lock type that was held (3 or 4) |
| 2 |
The error status (typically an I/O status code) |
| 3 |
The address of the InPageSupport structure |
| 4 |
The faulting address |
Otherwise, the parameters have the following definitions.
| Parameter |
Description |
| 1 |
The address of the page table entry (PTE) |
| 2 |
The error status (usually an I/O status code) |
| 3 |
The PTE contents |
| 4 |
The faulting address |
Cause
Frequently, you can determine the cause of the KERNEL_DATA_INPAGE_ERROR bug check from the error status (Parameter 2). Some common status codes include the following:
- 0xC000009A, or STATUS_INSUFFICIENT_RESOURCES, indicates a lack of nonpaged pool resources.
- 0xC000009C, or STATUS_DEVICE_DATA_ERROR, typically indicates bad blocks (sectors) on the hard disk.
- 0xC000009D, or STATUS_DEVICE_NOT_CONNECTED, indicates defective or loose cabling, termination, or that the controller does not see the hard disk.
- 0xC000016A, or STATUS_DISK_OPERATION_FAILED, indicates bad blocks (sectors) on the hard disk.
- 0xC0000185, or STATUS_IO_DEVICE_ERROR, indicates improper termination or defective cabling on SCSI devices or that two devices are trying to use the same IRQ.
- 0xC000000E, or STATUS_NO_SUCH_DEVICE, indicates a hardware failure or an incorrect drive configuration. Check your cables and check the drive with the diagnostic utility available from your drive manufacturer. If you are using older PATA (IDE) drives, this
status code can indicate an incorrect master/subordinate drive configuration.
These status codes are the most common ones that have specific causes. For more information about other possible status codes that can be returned, see the Ntstatus.h file in the Microsoft Windows Driver Kit (WDK).
Another common cause of this error message is defective hardware or failing RAM.
A virus infection can also cause this bug check.
Resolution
Resolving a bad block problem: An I/O status code of 0xC000009C or 0xC000016A typically indicates that the data could not be read from the disk because of a bad block (sector). If you can restart the computer after the error, Autochk runs automatically
and attempts to map the bad sector to prevent it from being used anymore.
If Autochk does not scan the hard disk for errors, you can manually start the disk scanner. Run
Chkdsk /f /r on the system partition. You must restart the computer before the disk scan begins. If you cannot start the computer because of the error, use the Recovery Console and run
Chkdsk /r.
Warning If your system partition is formatted with the FAT file system, the long file names that the Windows operating system uses might be damaged if you use Scandisk or another MS-DOS-based hard disk tool to verify the integrity of your hard disk
from MS-DOS. Always use the version of Chkdsk that matches your version of Windows.
Resolving a defective hardware problem: If the I/O status is C0000185 and the paging file is on an SCSI disk, check the disk cabling and SCSI termination for problems.
Resolving a failing RAM problem: Run the hardware diagnostics that the system manufacturer supplies, especially the memory scanner. For more information about these procedures, see the owner's manual for your computer.
Check that all the adapter cards in the computer are properly seated. Use an ink eraser or an electrical contact treatment, available at electronics supply stores, to ensure adapter card contacts are clean.
Check the System Log in Event Viewer for additional error messages that might help identify the device that is causing the error. You can also disable memory caching of the BIOS to try to resolve this error.
Make sure that the latest Windows Service Pack is installed.
If the preceding steps do not resolve the error, take the system motherboard to a repair facility for diagnostic testing. A crack, a scratched trace, or a defective component on the motherboard can cause this error.
Resolving a virus infection: Check your computer for viruses by using any up-to-date, commercial virus scanning software that examines the Master Boot Record of the hard disk. All Windows file systems can be infected by viruses.
See also - **Bug Check 0x77 (KERNEL\_STACK\_INPAGE\_ERROR)**
BCCode: 7A 0x0000007A <-- read this linkhttp://www.faultwire.com/solutions-fatal\_error/KERNEL-DATA-INPAGE-ERROR-0x0000007A-\*1137.html?order=date
=============================
If you need to check for malware here are my recommendations - these will allow you to do
a thorough check and removal without ending up with a load of spyware programs running
resident which can cause as many issues as the malware and maybe harder to detect as the
cause.
No one program can be relied upon to detect and remove all malware. Added that often easy
to detect malware is often accompanied by a much harder to detect and remove payload. So
its better to be overly thorough now than to pay the high price later. Check with these to an
extreme overkill point and then run the cleanup only when you are very sure the system is clean.
These can be done in Safe Mode - repeatedly tap F8 as you boot however you should also run
them in regular Windows when you can.
TDSSKiller.exe. - Download to the Desktop - then go to it and Right Click on it - RUN AS ADMIN
it will show any infections in the report after running - if it will not run change the name from
tdsskiller.exe to tdsskiller.com. Whether it finds anything or not does not mean you should not
check with the other methods below.
http://support.kaspersky.com/viruses/solutions?qid=208280684
Download malwarebytes and scan with it, run MRT, and use the on-line scanners and other methods.
Download - SAVE - go to where you put it - Right Click on it - RUN AS ADMIN
Malwarebytes - free
http://www.malwarebytes.org/products/malwarebytes_free
SuperAntiSpyware Portable Scanner - Free
http://www.superantispyware.com/portablescanner.html?tag=SAS_HOMEPAGE
AdwCleaner
http://www.bleepingcomputer.com/download/adwcleaner/
Run the Microsoft Malicious Removal Tool
Start - type in Search box -> MRT find at top of list - Right Click on it - RUN AS ADMIN.
You should be getting this tool and its updates via Windows Updates - if needed you can
download it here.
Download - SAVE - go to where you put it - Right Click on it - RUN AS ADMIN
(Then run MRT as above.)
Microsoft Malicious Removal Tool - 32 bit
http://www.microsoft.com/downloads/details.aspx?FamilyID=AD724AE0-E72D-4F54-9AB3-75B8EB148356&displaylang=en
Microsoft Malicious Removal Tool - 64 bit
http://www.microsoft.com/downloads/details.aspx?FamilyId=585D2BDE-367F-495E-94E7-6349F4EFFC74&displaylang=en
Try the trial version of Hitman Pro :
Hitman Pro is a second opinion scanner, designed to rescue your computer from malware
(viruses, trojans, rootkits, etc.) that have infected your computer despite all the security
measures you have taken (such as anti virus software, firewalls, etc.).
http://www.surfright.nl/en/hitmanpro
If needed here are some online free scanners to help
Microsoft Safety Scanner
http://www.microsoft.com/security/scanner/en-us/default.aspx
Eset on-line scanner
http://www.eset.com/onlinescan/
Kaspersky on-line scanner
http://www.kaspersky.com/virusscanner
Other Free online scans
http://www.google.com/search?hl=en&source=hp&q=antivirus+free+online+scan&aq=f&oq=&aqi=g1
**After removing any malware :**Also do these to cleanup general corruption and repair/replace damaged/missing
system files.
Start - type this in Search Box -> COMMAND find at top and RIGHT CLICK - RUN AS ADMIN
Enter this at the prompt - sfc /scannow
How to Repair Windows 7 System Files with System File Checker
http://www.sevenforums.com/tutorials/1538-sfc-scannow-command-system-file-checker.html
How to analyze the log file entries that the Microsoft Windows Resource Checker (SFC.exe) program
generates in Windows Vista cbs.log
http://support.microsoft.com/kb/928228
Also run CheckDisk so we can rule out corruption as much as possible.
How to Run Disk Check in Windows 7
http://www.sevenforums.com/tutorials/433-disk-check.html
If any Rootkits are found use this thread and other suggestions. (Run UnHackMe)
http://social.answers.microsoft.com/Forums/en-US/InternetExplorer/thread/a8f665f0-c793-441a-a5b9-54b7e1e7a5a4/
=======================================
=======================================
Memory tests do not catch all errors such as mismatched memory (possible even for sticks
that appear to be identical) and when faster memory is placed in system behind slower
memory. So it is best to also swap sticks in and out to check for those even if all memory
tests fail to show a problem.
To test RAM check here - let it run 4+ hours or so. <-- best methodwww.memtest.org
For the Vista/Windows 7 Memory Diagnostic Tool
Start - type in Search box -> Memory - find Memory Diagnostics tool at top of list - Right Click -
RUN AS ADMIN follow the instructions
Windows Vista: How to Scan / Test your RAM or Memory with Windows Vista Memory Diagnostic
Tool
http://www.shivaranjan.com/2007/11/01/windows-vista-how-to-scan-test-your-ram-or-memory-with-windows-vista-memory-diagnostic-tool/
How to Run the Memory Diagnostics Tool in Windows 7
http://www.sevenforums.com/tutorials/715-memory-diagnostics-tool.html
Could be a driver related issue though less likely than memory. Update your drivers
manually by looking at System maker and Device maker's sites.
References to Vista also apply to Windows 7.
This is my generic how to for proper driver updates : (Check for BIOS and driver updates.)
This utility makes it easy to see which versions are loaded : Run DriverView - set VIEW
to Hide Microsoft drivers - update those without Dump in their names. (Also update
the BIOS and chipset drivers.)
DriverView - Free - utility displays the list of all device drivers currently loaded on your system.
For each driver in the list, additional useful information is displayed: load address of the driver,
description, version, product name, company that created the driver, and more.
http://www.nirsoft.net/utils/driverview.html
For Drivers check System Maker as fallbacks and Device Maker's which are the most current.
Control Panel - Device Manager - Display Adapter - write down the make and complete model
of your video adapter - double click - Driver's tab - write down the version info. Now click UPdate
Driver (this may not do anything as MS is far behind certifying drivers) - then Right Click -
Uninstall - REBOOT this will refresh the driver stack.
Repeat that for Network - Network Card (NIC), Wifi, Sound, Mouse and Keyboard if 3rd party
with their own software and drivers and any other major device drivers you have.
Now go to System Maker's site (Dell, HP, Toshiba as examples) (as rollback) and then Device
Maker's site (Realtek, Intel, Nvidia, ATI as examples) and get their latest versions. (Look for
BIOS, Chipset and software updates at System Maker's site while there.)
Download - SAVE - go to where you put them - Right Click - RUN AD ADMIN - REBOOT after
each installation.
Always check in Device Manager - Drivers tab to be sure the version you are installing actually
shows up. This is because some drivers rollback before the latest is installed (sound drivers
particularly do this) so install a driver - reboot - check to be sure it is installed and repeat as
needed.
Repeat at Device Makers - BTW at Device Makers DO NOT RUN THEIR SCANNER - check
manually by model.
Manually look at manufacturer's sites for drivers - and Device Maker's sites.
http://pcsupport.about.com/od/driverssupport/ht/driverdlmfgr.htm
Installing and updating drivers in Windows 7 (updating drivers manually using the methods above
is preferred to ensure the latest drivers from System maker and Device makers are found)
http://www.sevenforums.com/tutorials/43216-installing-updating-drivers-7-a.html
Hope this helps.
Rob Brown - Microsoft MVP <- profile - Windows Expert - Consumer : Bicycle - Mark Twain said it right.