shared folder in desktop app and distribution group in OWA

ivan.csaba 106 Reputation points
2021-02-26T07:43:54.067+00:00

Hi Everybody,

I would like to ask some advice!

We have Exchange server 19 CU7, but we have 2 problem with the system.

  1. Members of distribution groups cannot be edited by group owners in OWA.

Everything works in IE and installed Outlooks, but other browsers do not.

When searching for settings-> general-> distribution groups, select the appropriate group,

they find out who the members of the group are, but when they want to add a member, simply nothing happens.

They can remove a member from the group, but when added, it looks as if the pop-up or something is disabled.

The user is the owner of the group, so there can be no error with that.

We tried English, Hungarian, but there is no difference. No add-ons installed in browser.

  1. Add a shared folder in installed Outlook (O2016 and O365)

We were able to add some shared folder to Outlook, but we can’t attach recently created shared folders, even though we do everything the same way.

There is no problem with OWA, only with the client installed.

Even if the user has permission, he can't attach it, we always get the following message

the set of folders cannot be opened. ost is in use and cannot be accessed.

We have already tried some suggested "solutions", but so far none have won:

-outlook reinstallation

-other version O365 / o2016 (there is no problem with Mac Outlook)

-create a new profile

-access control

-scanpst.exe

-we tried with admin too, but nothing

Outlook Management
Outlook Management
Outlook: A family of Microsoft email and calendar products.Management: The act or process of organizing, handling, directing or controlling something.
5,004 questions
Exchange Server Management
Exchange Server Management
Exchange Server: A family of Microsoft client/server messaging and collaboration software.Management: The act or process of organizing, handling, directing or controlling something.
7,440 questions
0 comments No comments
{count} votes

3 answers

Sort by: Most helpful
  1. Xzsssss 8,861 Reputation points Microsoft Vendor
    2021-03-01T06:02:11.557+00:00

    Hi @ivan.csaba ,

    Are you modify distribution group here:
    72851-image.png
    I had a test with Chrome and Edge, and both of them were OK. My current version is Exchange 2019 CU8, and the chrome is Version 85.0.4183.83 (Official Build) (64-bit).

    I think you could update the browser to the latest version and have a try.

    As for the second issue, will the shared folder show in your Outlook list automatically after you adding the full access permission?
    Please using the Test-EmailAutoConfiguration to test autodiscover, since it could be a sync issue.
    Also please try to use online mode Outlook: File -> Account Settings:
    72822-image.png

    Regards,
    Lou


    If the response is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    0 comments No comments

  2. ivan.csaba 106 Reputation points
    2021-03-02T12:17:50.36+00:00

    Hi @Xzsssss ,

    Thank you for your prompt answer

    Distribution group
    Yes, I modify the distribution group there(your 1st image)
    I tried what you suggested. (2019 CU7 and the latest Chrome Version: 88.0.4324.190 (official), but nothing changed.

    Share folder
    I have already tried to switch off the cache mode in this case we get a similar error(The Set of Folders Cannot be Opened, Operation failed on client side), and previously running shared mailboxes are not available either.
    Test-EmailAutoConfiguration looks good.

    Regards,
    Csaba


  3. ivan.csaba 106 Reputation points
    2021-03-03T08:59:07.937+00:00

    Hi @Xzsssss ,

    Thanks for your answer.

    Dist. group
    Can I reset the OWA/ECP virtual directory without stopping the users' interface, OWA?

    Shared folder
    Unfortunately It doesnt work. I removed and re-assigned the permission, and also deleted the Win credentials.

    Best regards,
    Csaba