Outlook Autcomplete list

asked 2021-05-05T09:19:03.73+00:00
David Ewer 56 Reputation points

hi there

I am having a problem on multiple machines with the Autocomplete list in Outlook. When I type in the 'To' shows the list of email addresses but the list goes upwards off the page and not downwards as it always has done.

So far it is effecting three machines running different versions of office, home and business 2016 home and business 2019 and office pro plus 2019. I have run repairs of office, created a new autocomplete file and run outlook in safe mode but still have the same problem.

Any ideas what could be causing this.

Kind regards

David

Outlook Management
Outlook Management
Outlook: A family of Microsoft email and calendar products.Management: The act or process of organizing, handling, directing or controlling something.
3,416 questions
{count} votes

Accepted answer
  1. answered 2021-05-06T01:54:45.22+00:00
    Jade Liang-MSFT 9,786 Reputation points Microsoft Employee

    Hi all,

    First of all sorry for the inconvenience caused to you.

    As I know, this is a known issue on latest version of Outlook 2016 and Outlook 2019--Version 2104 (Build 13929.20296), the current workaround is to delete/rename this value:

    HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Options\DisableAutoCompleteUpdate

    But according to my research, it could work for some clients, but some couldn't, please kindly check if it could be helpful to you.

    If that's invalid, considering it could work normally on previous version, as another workaround, it's suggested to disable auto-update and revert your office version via command like below:

    C:\Program Files\Common Files\microsoft shared\ClickToRun\OfficeC2RClient.exe" /update user updatetoversion=16.0.13901.20462

    I will continue to monitor it in latest version of Outlook client, and if there are any updates, I would post back. Also welcome other users who has any updates post here :)


    If the response is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


4 additional answers

Sort by: Most helpful
  1. answered 2021-05-05T15:03:47.137+00:00
    Colin Smith 61 Reputation points

    That folder does not exist on my PC.

    Our IT guy told me to type this in a command prompt
    "C:\Program Files\Common Files\microsoft shared\ClickToRun\OfficeC2RClient.exe" /update user updatetoversion=16.0.13901.20462
    to roll back to the previous version which has fixed it for now. Hopefully Microsoft do not break it again next week.

    No comments

  2. answered 2021-05-05T10:03:28.317+00:00
    Praveen Poulose 1 Reputation point

    Go to "view" on the top panel →
    Then click "view setting" → tab will open
    click "sort" option→
    select "To" option on "sort items by" box then click select "Descending" option →
    click ok both tabs.

    after do this → select "Reverse Sort" option on top view panel →

    Then check now...
    @David Ewer


  3. answered 2021-05-05T10:51:32.977+00:00
    David Ewer 56 Reputation points

    Hi Praveen

    I think you may have misunderstood where my problem lies (or I haven't explained it very well). This only effects the Autocomplete list in the 'To' field of a new email. When you begin to type an email address the list goes upwards off of the screen instead of downwards. I will try and get a screen shot.

    Kind regards

    George

    No comments

  4. answered 2021-05-05T11:29:35.66+00:00
    Praveen Poulose 1 Reputation point

    sorry for misunderstand...
    You tried disable the autofill option and enabled again..
    file →option →mail →Scroll down in send messages →remove tick "use auto complete list" → again select the option.

    check it..
    @David Ewer