quitter le compte Professionnel Azure auquel mon ordinateur est rattaché

isabelle stortz 1 Reputation point
2021-06-01T17:09:34.837+00:00

Bonjour, comment puis je quitter le compte microsoft Azure sous lequel mon compte local est enregistré?
Je vivais avec quelqu'un qui disposait d'un reseau sur lequel c'était installé.
Malgré que j'ai réinitialisé mon ordinateur, refait une autre adresse microsoft et changer de mot de passe , je n'arrive pas à retrouver la main sur mon PC. Les logiciels se réinstallent sans que je puisse rien y faire. Voici une copie du code d'erreur.

{ "shellProps": { "sessionId": "7a2392f4e705441a93791794c6f98b9c", "extName": "Microsoft_Azure_Security", "contentName": "AlertsGridBlade", "code": 404 }, "error": { "message": "Your current directory has no active subscriptions. Please add subscriptions to your directory or switch to another directory from the Directory and Subscription filter.", "code": 404 }}

Microsoft Security | Microsoft Entra | Microsoft Entra ID
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  1. Marilee Turscak-MSFT 37,206 Reputation points Microsoft Employee Moderator
    2021-06-01T22:49:23.993+00:00

    Hi @isabelle stortz ,

    Thanks for your question! The error you mentioned is documented in the No subscriptions found troubleshooting guide:

    Cause

    This problem occurs if you selected at the wrong directory, or if your account doesn’t have sufficient permissions.

    Solution

    Scenario: Error message is received in the Azure portal

    To fix this issue:

    Make sure that the correct Azure directory is selected by clicking your account at the top right.

    101543-image.png

    If the right Azure directory is selected but you still receive the error message, assign the Owner role to your account.

    If it's still defaulting to a different account you may need to try this in a fresh browser in an incognito window.

    I am not sure exactly what account you wish to remove from where, but you may find these articles helpful:

    To close your Microsoft account entirely: https://support.microsoft.com/en-us/account-billing/how-to-close-your-microsoft-account-90ae1e6c-632d-ad40-5e5e-3c0d7d6d8774

    To leave an Azure organization: https://learn.microsoft.com/en-us/azure/active-directory/external-identities/leave-the-organization

    To remove a device from a company: https://learn.microsoft.com/en-us/mem/intune/user-help/remove-your-device-cpwebsite

    What software is it that keeps reinstalling? And from where are you trying to remove the account?

    Please note that Q&A is only available in English at this point, but we will try our best to answer all inquiries.


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