One computer giving "Your automatic reply settings cannnot be display" error and its my manager

Jobee 1 Kenobi 1 Reputation point
2021-07-01T20:08:28.77+00:00

Good morning,

My manager is using Outlook 2013 (under Windows 10) connecting to an Exchange 2013 server and he can't access his Out of Office automatic replies. When he tries he gets the "Your automatic reply settings cannot be displayed because the server is currently unavailable. Try again later." The server is available because his Outlook works fine with emails and calendar and contacts. He has two other accounts that have been shared and that he connects to in the Choose Profile window. After opening one of those accounts the OoO is accessible on his computer.

I've tried deleting and recreating his profile several times but no joy. I even tried creating a profile with a different name for him, but still no joy. I've removed and reinstalled Office and even still no joy. I can go to a different computer, log in as him, and then I can change the OoO message, but why not on his computer? Now I'm out of ideas. Anyone have any ideas, suggestions, or recommendations? Short of first nuking his computer...

Thanks,

Joe B

Outlook Management
Outlook Management
Outlook: A family of Microsoft email and calendar products.Management: The act or process of organizing, handling, directing or controlling something.
4,885 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. Jade Liang-MSFT 9,956 Reputation points Microsoft Employee
    2021-07-02T02:28:59.143+00:00

    Hi @Jobee 1 Kenobi ,

    What's the specific version of the Outlook 2013 client(File>Office account>About Outlook), please first ensure that you have updated to the latest verison of Outlook or install the latest update.

    I noticed that it could work for another computer but not your manager's, so have you tried to check if the 2 computer have any differences (such as client version, internet, inside or outside the domain etc.)?

    Based on my research, the issue may be affected by the windows credential, as a suggestion, please try to clear your windows credential and re-configure your account to check if the issue has any difference after that(Control panel>credential manager>windows credential>clear the relevant credential of your account).

    If that's invaild, I also found a relevant document that introduce other factors and solutions that may affect it, it's recommended to follow it to check if it could work for you.

    If your issue has any update, please feel free to post back.


    If the response is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.