Increase timeout settings MFA on NPS server

Henry Niekoop 86 Reputation points
2021-07-06T20:52:11.907+00:00

How do we increase timeout settings in a Network policy for MFA users? We use MFA aithentication for our Meraki client VPN. however users often run into issues were authentication times out because their response was not fast enough.

Microsoft Entra ID
Microsoft Entra ID
A Microsoft Entra identity service that provides identity management and access control capabilities. Replaces Azure Active Directory.
19,389 questions
{count} votes

3 answers

Sort by: Most helpful
  1. AmanpreetSingh-MSFT 56,301 Reputation points
    2021-07-07T07:46:01.68+00:00

    Hi @Henry Niekoop · Thank you for reaching out.

    In order to increase timeout settings MFA on NPS server, you need to go to:

    Server Manager > Tools > Network Policy Server > In the NPS (Local) console, expand RADIUS Clients and Servers, and select Remote RADIUS Server > In the middle pane, go to SERVER GROUP Properties > Edit > Under the Load Balancing tab, configure below settings:

    112486-image.png

    -----------------------------------------------------------------------------------------------------------

    Please "Accept the answer" if the information helped you. This will help us and others in the community as well.

    0 comments No comments

  2. Henry Niekoop 86 Reputation points
    2021-07-07T13:01:46.393+00:00

    Thanks but we want to change it for 1 network policy only. We do not want it to affect other policies.

    0 comments No comments

  3. Henry Niekoop 86 Reputation points
    2021-07-07T20:28:41.883+00:00

    What is the default timeout threshold? I wonder if it should be changed on the Meraki appliance.

    0 comments No comments