Out of office message

michael lustig 356 Reputation points
2021-08-26T15:45:11.517+00:00

Hi everyone

I have a exchange account.

I am trying to set a out of office by rule in outlook.

I am working with "have server reply using a specific message " rule.

But unfortunately it doesn't work..and when I sent a email from outside of my organization(to my exchange account)I don't get the out of office email.
When I sent an email inside of my organization I got the out of office email

Thanks

Outlook Management
Outlook Management
Outlook: A family of Microsoft email and calendar products.Management: The act or process of organizing, handling, directing or controlling something.
5,002 questions
Exchange Server Management
Exchange Server Management
Exchange Server: A family of Microsoft client/server messaging and collaboration software.Management: The act or process of organizing, handling, directing or controlling something.
7,438 questions
0 comments No comments
{count} votes

Accepted answer
  1. Andy David - MVP 143.8K Reputation points MVP
    2021-08-26T16:50:01.14+00:00

    Check to see if automatic replies are allowed to external senders.
    When you use a rule like that, its not an Out Of Office, but is considered an automatic reply

    You want to make sure both OOF and automatic replies are allowed to external senders to make this work

    https://www.howto-outlook.com/howto/automaticreply.htm

    0 comments No comments

1 additional answer

Sort by: Most helpful
  1. Jade Liang-MSFT 9,961 Reputation points Microsoft Employee
    2021-08-27T04:37:25.647+00:00

    Hi @michael lustig ,

    Agree with Andy, if the administrator has disabled automatic replies in your organization(uncheck the "allow automatic replies" in EAC), then when you receive a message from an external sender, the "have server reply using a specific message" rule may not work for you.

    In this case, we could first try to send OOF message via Automatic Replies options in Outlook like below(File>Automatic Replies>Outside my organization). According to my experience, if the external OOF setting is not disabled, we could send OOF message to external recipient normally through it.
    126949-image.png

    If the option also couldn't work for you, it's recommended to contact your exchange administrator to check your Auto-reply and OOF setting for your mailbox as Andy mentioned.

    Hope that would be helpful to you.


    If the response is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.