SCCM MP Issue - 1603/1618 error

karthik palani 1,016 Reputation points
2021-09-07T12:55:39.667+00:00

Hi All,

We have SCCM CB 2006, after upgrade to 2107. Management point stopped functioning and get the below error. I tried the steps mentioned in the below link (remove client, restart, reinstall). Several restart and reinstall of MP didnt fix the issue. Please advice if any other steps i can try

https://www.prajwaldesai.com/sccm-management-point-uninstall-error-1603/

129877-mp1.jpg

Microsoft Configuration Manager
0 comments No comments
{count} votes

Accepted answer
  1. karthik palani 1,016 Reputation points
    2021-09-14T05:00:19.03+00:00

    even after uninstalling Microsoft Visual C++ 2015-2019 redistributable and reinstalling MP i get the same error. As of now, i will revert the setting to 2103 and will wait for hotfixes

    0 comments No comments

6 additional answers

Sort by: Most helpful
  1. karthik palani 1,016 Reputation points
    2021-09-12T11:18:10.207+00:00

    Hi All,

    Still the issue persist, looks like it is related to Anoop comments. MP fails after 2107 upgrade

    let me follow the above mentioned steps


  2. Jens Hoffmann Olsen, EFIF 76 Reputation points
    2022-03-28T08:59:00.92+00:00

    For me it was a case of IIS-HTTPS-certificates confusing the mp.msi setup. It got to the point where it would add application directories, failed, and did a roolback.

    It turns out that the installation didn't like our site using Centralized Certificate Store - when I set the site to use an old, locally instaled SSL certificate, the installation went smooth.

    When the installation finished, I reverted to Centralized Certificate Store.

    0 comments No comments