question

GP-0133 avatar image
0 Votes"
GP-0133 asked SpencerPam-0140 published

Why is there a question mark in my Outlook Email?

Every once in a while when I compose a new email a question mark inside a square appears that can't be deleted. This is in Outlook 365 on my desktop.

What is it, and how can I prevent it from coming back?

See attachment.134451-capture.jpg


office-outlook-itprooffice-itpro
capture.jpg (23.0 KiB)
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

1 Answer

ChristyZhang-MSFT avatar image
0 Votes"
ChristyZhang-MSFT answered SpencerPam-0140 published

Hi @GP-0133 ,

Welcome to our forum!

According to your description, are you using a default signature?

If so, considering that the signature may contain empty characters and be displayed as invalid characters in new messages, please try to remove and recreate the signature(File>Options>Mail>Under Compose messages, click Signatures…).

In addition, as I know it could also be coming from a corruption or improper editing of your normalemail.dotm file. It is suggested that you could try to rename the normalemail.dotm file after Outlook client is closed and restart Outlook to check if there're any differences.
(The path of the normalemail.dotm file: C:\Users\%username%\AppData\Roaming\Microsoft\Templates)
134523-1.png


Hope the above help!


If the response is helpful, please click "Accept Answer" and upvote it.
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


1.png (37.3 KiB)
· 2
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hi @GP-0133 ,

I am writing to see how everything is going on with this thread. Should you need more help on this, you can feel free to post back.

0 Votes 0 ·

This is not an issue with the signature. I disabled the signature function and the Question Mark in the Box still shows up. I'm guessing there's an issue with the latest Outlook Template. It didn't show up until updates were run recently.

0 Votes 0 ·