OneNote Table bulleted lists start at second level of alignment when pasted?

Levine, Aaron C 1 Reputation point
2021-10-07T14:03:04.133+00:00

Create a table in OneNote, and add multiple items to a cell, then make them bulleted. Copy and paste that table into Word or Outlook, and notice the indent on the bulleted text. Select the bulleted text, then click the bullet dropdown from the Home>Paragraph section of the ribbon. Click on Change List Level, and notice that it defaults to the second level. How do you default that to the 1st level so the indents are accurate when pasted?

138564-default.jpg

OneNote Management
OneNote Management
OneNote: A family of Microsoft products that enable users to capture, organize, and reuse notes electronically.Management: The act or process of organizing, handling, directing or controlling something.
174 questions
Outlook Management
Outlook Management
Outlook: A family of Microsoft email and calendar products.Management: The act or process of organizing, handling, directing or controlling something.
5,056 questions
Word Management
Word Management
Word: A family of Microsoft word processing software products for creating web, email, and print documents.Management: The act or process of organizing, handling, directing or controlling something.
907 questions
{count} votes

1 answer

Sort by: Most helpful
  1. Viki Ji_MSFT 4,441 Reputation points
    2021-10-08T03:09:14.097+00:00

    Hi @Levine, Aaron C ,
    Welcome to Q&A forum!

    Which version of Office are you using? Please update your Office to the latest verion first.
    And are you using OneNote app or OneNote for Windows 10?
    Based on your description, I had a test on Win 10 with OneNote and Word 365, but I did not reproduce your issue, as shown below:
    138744-test.gif
    Please select keep source formatting when pasting to Word/Outlook for a check.
    Besides, I also suggest you creates a new document to check this issue.

    For references:
    Create a bulleted or numbered list in OneNote
    Control the formatting when you paste text

    Any updates, please let me know.


    If an Answer is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.