Edge's Internet Explorer Mode

김진혁주임(Jeremy Kim) 1 Reputation point
2021-11-24T02:38:18.553+00:00

151967-%E1%84%8F%E1%85%A2%E1%86%B8%E1%84%8E%E1%85%A5.png

I configured some URL to use Explorer Mode autumatically.
but When I entered URL
just show like picture.
(It seems that 'install Edge again with administrator')

C:\Program Files (x86)\Microsoft\Edge\Application\msedge.exe
as I can check file path, It seems that already installed rightly.

152041-%E1%84%8F%E1%85%A2%E1%86%B8%E1%84%8E%E1%85%A52.png

then, I wonder this status.
(It seems that 'Internet Explorer Mode not started')

How can I configure?

Thanks.

Microsoft Edge
Microsoft Edge
A Microsoft cross-platform web browser that provides privacy, learning, and accessibility tools.
2,033 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. Yu Zhou-MSFT 11,371 Reputation points Microsoft Vendor
    2021-11-25T06:39:45.377+00:00

    Hi @김진혁주임(Jeremy Kim)

    Currently in Microsoft Q&A we only support English, it could be better you put screenshots of English.

    I compared my Internet Explorer mode diagnostic information, I found that you don't have Internet Explorer mode API version. Correct me if there's anything wrong, as I don't know Korean.

    152493-image.png

    Please check if you have IE enabled in Windows Features. Besides, please make sure you have installed all the latest Windows updates and updated Edge to the latest version. You can also refer to this FAQ to see if the solutions in it can work.


    If the answer is the right solution, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    Regards,
    Yu Zhou