I can't login in VM after it's created it

Nicky F Chistensen 1 Reputation point
2022-02-27T04:02:00.923+00:00

Today I create a VM in Azure. Just after create I setup the IP for only can access from my active connection like the recommendation about using RDS.

Then I can't login using my username and password, and I am sure this sis correct.
Also I try to reset the credentials and get error.

Then contact with support and we try all this steps (again)

https://learn.microsoft.com/en-us/troubleshoot/azure/virtual-machines/troubleshoot-rdp-connection
https://stackoverflow.com/questions/22774658/connect-azure-rdp-the-logon-attempt-failed
https://learn.microsoft.com/en-us/troubleshoot/azure/virtual-machines/reset-network-interface

But still can't access

Same day, just before I can setup and access correctly a blob storage and Azure SQL Database.

Azure Virtual Machines
Azure Virtual Machines
An Azure service that is used to provision Windows and Linux virtual machines.
7,254 questions
{count} votes

2 answers

Sort by: Most helpful
  1. Nicky F Chistensen 1 Reputation point
    2022-02-27T08:41:42.76+00:00

    Hi. Wrong credentials is not possible because I wrote the credentials and then copy and paste in the Azure while I am creating the VM. And also I already try to reset the credentials and is getting error.

    I attach here now the screenshot I took while I am chatting with support. Also in the screenshot you can see the notifications just when i create the server and trying to reset password.

    178191-getcontent.png


  2. Nicky F Chistensen 1 Reputation point
    2022-02-27T09:46:53.58+00:00

    Hi. I deploy other VM but when select operating system select Windows 2019 Datacenter and all good. In the first time select a version Windows 2019 Azure Datacenter.

    Noy I already stop the VM fail and I will delete because no need.

    You can check about that.