MS Outlook 2016 problem

Alexey Astafyev 96 Reputation points
2022-03-21T08:18:40.817+00:00

Hi there,

We are migrating users from one terminal server (with office 2010) to another one (with office 2016). Some users have large IMAP mailboxes (~100 Gb, yes we know it isn't good!). When such user "lived" into first server with office 2010, he had PST file and everything worked fine. But Outlook 2016 uses OST format for IMAP accounts. When the large mailbox (~100 Gb) is synchronized using OST format, file grow till about 136 GB (it isn't registry restrictions, we adjusted it in advance) and Outlook is crashed or gives insufficient resources error and stops opening Outlook folders.

My questions are:
Is anyone who faced with similar problems and how to resolve them?
Are there any restrictions using OST format (I tried looking for but I couldn't anything)?

Thanks in advance.

Outlook Management
Outlook Management
Outlook: A family of Microsoft email and calendar products.Management: The act or process of organizing, handling, directing or controlling something.
4,934 questions
0 comments No comments
{count} votes

1 answer

Sort by: Most helpful
  1. Faery Fu-MSFT 17,196 Reputation points Microsoft Vendor
    2022-03-22T04:44:33.03+00:00

    Hi @Alexey Astafyev ,

    Welcome to our forum!
    In order to better understand your scenario, please provide some detailed information.

    1. Are you having trouble syncing your folders?
    2. How did you migrate to 2016? did you set up the account on the new client or import the original data file?
    3. What detailed version of Outlook are you using?(File > Office Account > About Outlook)

    For your question:
    According to my search, In Outlook 2010, 2013, 2016, 2019 and Microsoft 365, the maximum size of a Unicode ost-file is limited to 50GB, and the default maximum size for this is approximately 25 GB. And I found a known issue that large data file may cause performance issue in this official article: You may experience application pauses if you have a large Outlook data file

    Given this case, you can try to use the Sync Slider feature for Cached Mode profiles. This feature lets you control how many months of email messages are synchronized with your .ost file.
    On the File tab, click Account Settings, and then click Account Settings. On the E-mail tab, double-click your IMAP account, In the Change Account dialog box, drag the Mail to keep offline slider(or keep mail offline for slider) to the desired number of months.
    185473-slider.jpg

    Besides, you can also configure the size limit for both (.pst) and (.ost) files in Outlook, Although you can increase this limit beyond 50GB, it is not recommended to do so due to possible performance concerns. However, you are of course free to try and see if your computer can deal with larger ost-files. More information on configuring the size limit for both the .pst and the .ost files in [this article][3] for your reference:


    If the answer is helpful, please click "Accept Answer" to help other people with similar problem.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    [3]: https://support.microsoft.com/en-us/topic/how-to-configure-the-size-limit-for-both-pst-and-ost-files-in-outlook-2f13f558-d40e-9c2a-e3b6-02806fa535f4#:~:text=Follow%20these%20steps%20to%20configure%20the%20size%20limit%20for%20both%20the%20.pst%20and%20the%20.ost%20files.