question

BoopathiSubramaniam-6294 avatar image
0 Votes"
BoopathiSubramaniam-6294 asked StefanBlom-6438 commented

Setting Default language in Set Proofing Language is not working

Hello Team,

-User required display language to be in English Outlook, Word application
-Default proofing language is changed from English (Belgium) to French (Belgium)
-But it is not changing and stays with English (Belgium)

Please refer the below screenshots
198554-1.jpg
198515-2.jpg
198516-3.jpg



Below applications are installed
Microsoft 365 Apps for enterprise - en-us 16.0.14326.20910
Microsoft 365 Apps for enterprise - en-us.proof 16.0.14326.20910
Microsoft 365 Apps for enterprise - fr-fr 16.0.14326.20910

Please help how to change the default proofing as French (Belgium)

office-outlook-itprooffice-itprooffice-word-itpro
1.jpg (55.0 KiB)
2.jpg (48.3 KiB)
3.jpg (57.6 KiB)
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

1 Answer

emilyhua-msft avatar image
0 Votes"
emilyhua-msft answered StefanBlom-6438 commented

Hi @BoopathiSubramaniam-6294

I suggest your user go to Windows Settings > Time & Language > Language > Preferred Language, make sure the French (Belgium) is the first one like following image.
198693-8.jpg

If the step does not work, it's recommended to turn off the proofing option to detect language automatically.
198683-9.jpg

For more information, you can refer to "Proofing Language Keeps Changing - Solutions - How can I keep my proofing language from changing? Spelling Checker doesn't work!" from Charles Kenyon.

Any issues welcome to post back.


If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.




8.jpg (66.8 KiB)
9.jpg (32.5 KiB)
· 5
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.


@emilyhua-msft
Thank for your detailed screenshot.


  1. user wants display language as English and not the French. Hence it is not changed

  2. Turning off the proofing option to detect language automatically does not solve the issue

  3. I have removed Microsoft 365 Apps for enterprise and installed like below

Microsoft 365 Apps for enterprise - en-us 16.0.14326.20910
Microsoft 365 Apps for enterprise - en-us.proof 16.0.14326.20910
Microsoft 365 Apps for enterprise - fr-fr 16.0.14326.20910
Microsoft 365 Apps for enterprise - fr-fr.proof 16.0.14326.20910

It does not solve the issue.

Any other advise for this, please let me know

0 Votes 0 ·
emilyhua-msft avatar image emilyhua-msft BoopathiSubramaniam-6294 ·

Hi @BoopathiSubramaniam-6294

Thanks for your response.

user wants display language as English and not the French. Hence it is not changed

The proofing language of Office is closely related to Windows preferred languages. Please make sure the French (Belgium) is installed and shown as one of Windows Preferred Languages.

0 Votes 0 ·
emilyhua-msft avatar image emilyhua-msft BoopathiSubramaniam-6294 ·

Hi @BoopathiSubramaniam-6294
I am checking this thread, any updates or issues welcome to post back.

0 Votes 0 ·

I have removed all Languages in Windows. It is French (Belgium) and English (Untied States)
Thank you. I will come back in case of any issues.

0 Votes 0 ·
Show more comments