question

ChandrashekharvitthalMahakulkar-6252 avatar image
0 Votes"
ChandrashekharvitthalMahakulkar-6252 asked ChristyZhang-MSFT commented

the delegate page is not available cannot access outlook folder

"User 1" is trying to provide the delegate to "User 2". However, getting following error -

"the delegate page is not available cannot access outlook folder"

We have tried different troubleshooting's -
1. Removed the previous delegate access from OWA ( As on Outlook client its not opening)and try providing from OWA/Client version - Did not worked
2. Clear the rules both on OWA and Client
3. Setup a new profile, and did the re-installation
4. Tried on multiple machines
5. There is not shared mail ID

MS office - 365
Version 2018 - latest build


office-outlook-itpro
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

1 Answer

ChristyZhang-MSFT avatar image
0 Votes"
ChristyZhang-MSFT answered ChristyZhang-MSFT commented

Hi @ChandrashekharvitthalMahakulkar-6252 ,

Welcome to our forum!

According to your description, I found a known issue which mentioned the same error message as yours. It introduced that this issue may occur after the manager's or delegate's mailbox is moved to a new forest. If it's your issue, please refer to the resolution in this official article:
Users can't view the Outlook Delegates page in Microsoft 365
201242-10.png

Hope the above help!


If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.



10.png (59.3 KiB)
· 6
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Thank you for the response.
I have tried above troubleshooting however, it did not work. Also, mailbox has not been moved to new forest.

0 Votes 0 ·
ChristyZhang-MSFT avatar image ChristyZhang-MSFT ChandrashekharvitthalMahakulkar-6252 ·

Hi @ChandrashekharvitthalMahakulkar-6252 ,

Thanks for your reply!

In order to further confirm your question, please provide relevant information on the following questions for our better research:

  • Does this issue occur recently? If so, have you done any specific operations before that?

  • Do other users encounter the same issue?

  • Considering that the manual clearing rule is not completely cleared, please try to enter an instruction to delete: win+R>Outlook /CleanRules

0 Votes 0 ·

Hi,
Thank you for following up!

Does this issue occur recently? If so, have you done any specific operations before that? - Yes, earlier it was working fine. This issue occur all of the sudden. We have not done any changes to our environment or to this specific user.

Do other users encounter the same issue? - No. Only one specific user is facing this issue.

Considering that the manual clearing rule is not completely cleared, please try to enter an instruction to delete: win+R>Outlook /CleanRules - Yes, we have done this. Even exported the rules then did this multiple times.




0 Votes 0 ·
Show more comments