Lab stuck in starting state

Karim 51 Reputation points
2022-06-30T08:59:26.743+00:00

216511-lab.png

Hello,

I use Azure Lab services, since few hours a lab instance is stuck in the starting state. I can't redeploy or reset the lab.

Yours,

Karim.

Azure Lab Services
Azure Lab Services
An Azure service that is used to set up labs for classrooms, trials, development and testing, and other scenarios.
267 questions
0 comments No comments
{count} votes

Accepted answer
  1. Peter Hauge [msft] 81 Reputation points
    2022-07-11T19:43:00.493+00:00

    Hi Karim - can you confirm if this is still happening to your Lab Services virtual machine? There was a partial outage for Lab Services Preview (Lab Plans), but this was fully resolved over this past weekend. If you are still experiencing a VM stuck in a starting state for Azure Lab Services, please raise an Azure Support ticket to get this resolved with Microsoft.

    Thanks!
    -Pete [msft]

    1 person found this answer helpful.

1 additional answer

Sort by: Most helpful
  1. Prrudram-MSFT 20,761 Reputation points
    2022-06-30T10:12:19.3+00:00

    Hello @Karim ,

    Thank you for reaching out to the Microsoft Q&A platform. Happy to answer your question.

    The trick you can use in order to get the instance running again is:

    1. Stop the VM via PowerShell
    2. Change the size of the VM and back (preferably from one series to other as they use different hardware)
    3. Start the VM

    Follow the reference here for PowerShell module installation for lab services. Feel free to get back for any queries.

    --please don't forget to upvote and accept as answer if the reply is helpful--