Scheduling Assistant shows no free time, has all gray slashes / no information

Satyajit Ni 1 Reputation point
2022-07-19T14:13:58.4+00:00

We are having all mailboxes on cloud.
We are unable to use Scheduling Assistant in Outlook Client but can use it in OWA.
Unable to get information of free/busy from Outlook client and if I hover on it, it gives tool tip "Unable to display information"
Tested connectivity from EXRCA but it gives error 403.
This started since we switched to Modern Authentication.

Outlook Management
Outlook Management
Outlook: A family of Microsoft email and calendar products.Management: The act or process of organizing, handling, directing or controlling something.
4,738 questions
0 comments No comments
{count} votes

2 answers

Sort by: Most helpful
  1. Faery Fu-MSFT 15,676 Reputation points Microsoft Vendor
    2022-07-20T06:19:30.583+00:00

    Hi @SatyaNi-6581 ,

    From your description, did you encounter the scenario like the following screenshot?
    222480-n.png
    If the default permissions are set to None or Contributor, no free/busy information is displayed.
    The mailbox owner can work around this issue by changing the default permissions to Free/Busy time or Free/Busy time, subject, location.
    Right clicking on the Calendar folder and choosing: Sharing Permissions
    My Organization: Can view when I’m busy
    222470-p.png

    Hope that may help you!


    If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    0 comments No comments

  2. Satyajit Ni 1 Reputation point
    2022-07-20T13:55:33.077+00:00

    Thank you for your response!

    Permissions in not an issue as it works perfectly fine in OWA.

    We have EWS disabled for org level and I think that's what causing the issue. It stopped only when we switched to modern auth.

    EWS was always disabled.

    Any thoughts?

    0 comments No comments