Microsoft access could not connect to the site you specified verify the address of the site sharepoint 2019 site with https

adil 1,206 Reputation points
2022-09-07T13:51:14.03+00:00

Hi,
I change the SharePoint site url http to https and try to connect SharePoint site using Microsoft Access and get the following Error.

Microsoft access could not connect to the site you specified verify the address of the site sharepoint site

When I am trying to connect a SharePoint list from MS-Access 2016 using "import the source data into a new table in the current database" sharepoint site not connected with https

238673-spl-access-conn-issue.png

SharePoint Server
SharePoint Server
A family of Microsoft on-premises document management and storage systems.
2,244 questions
SharePoint Server Management
SharePoint Server Management
SharePoint Server: A family of Microsoft on-premises document management and storage systems.Management: The act or process of organizing, handling, directing or controlling something.
2,832 questions
0 comments No comments
{count} votes

3 answers

Sort by: Most helpful
  1. adil 1,206 Reputation points
    2022-09-25T09:21:49.867+00:00

    I got to fix the issue by Uncheck the box "Check for server certificate revocation"

    Tried in Internet explorer

    1. Launch Internet Explorer
    2. Click "Tools - Options"
    3. Click the "Advanced" tab
    4. Scroll down to the "Security" section
    5. Uncheck the box "Check for server certificate revocation"
    1 person found this answer helpful.

  2. Xuyan Ding - MSFT 7,561 Reputation points
    2022-09-08T06:32:06.717+00:00

    Hi @adil ,

    From a SharePoint perspective, you could try restarting IIS (Internet Information Server) on the SharePoint server. IIS can sometimes get into a corrupted state and affect your capability to connect to SharePoint.

    From the Microsoft Access side, please first confirm that the database file structure is not damaged and the user has the correct permissions to the sharepoint workspace, and then refer to the solutions listed in the following article, I hope it will help you.
    4 Ways To Fix Access Could Not Connect To SharePoint issue
    Note: Microsoft is providing this information as a convenience to you. The sites are not controlled by Microsoft. Microsoft cannot make any representations regarding the quality, safety, or suitability of any software or information found there. Please make sure that you completely understand the risk before retrieving any suggestions from the above link.


    If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".

    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


  3. Xuyan Ding - MSFT 7,561 Reputation points
    2022-09-26T09:56:36.923+00:00

    Hi @adil ,

    I'm glad to hear you solve the problem ,if you have any issue about SharePoint, you are welcome to raise a ticket in this forum.

    By the way, since the Microsoft Q&A community has a policy that "The question author cannot accept their own answer. They can only accept answers by others.". and according to the scenario introduced here: Answering your own questions on Microsoft Q&A, I would make a brief summary of this thread:

    [Microsoft access could not connect to the site you specified verify the address of the site sharepoint 2019 site with https]

    Issue Symptom:
    I change the SharePoint site url http to https and try to connect SharePoint site using Microsoft Access and get the following Error.
    Microsoft access could not connect to the site you specified verify the address of the site sharepoint site
    When I am trying to connect a SharePoint list from MS-Access 2016 using "import the source data into a new table in the current database" sharepoint site not connected with https

    Solution:
    By adilahmed: fix the issue by Uncheck the box "Check for server certificate revocation"
    Tried in Internet explorer

    1. Launch Internet Explorer
    2. Click "Tools - Options"
    3. Click the "Advanced" tab
    4. Scroll down to the "Security" section
    5. Uncheck the box "Check for server certificate revocation"

    You could click the "Accept Answer" button for this summary to close this thread, and this can make it easier for other community member's to see the useful information when reading this thread. Thanks for your understanding!


    If the answer is helpful, please click "Accept Answer" and kindly upvote it. If you have extra questions about this answer, please click "Comment".
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    0 comments No comments