Error 0x8004de80 or 0x8004de86 when signing in to OneDrive
Article
Applies to:
OneDrive for Business
Symptoms
When you try to sign in to Microsoft OneDrive, you can't sign in, and you receive error code 0x8004de80 or 0x8004de86.
Cause
This issue might occur for the following reasons:
A problem affects your OneDrive account or configuration.
Identity problems exist between multiple accounts.
To resolve this issue, try the following solutions.
Solution 1: Unlink and relink OneDrive
If you've added a different account or old account to OneDrive, unlink the account and relink OneDrive to a correct account. For more information, see Unlink and relink OneDrive.
Solution 2: Uninstall and reinstall OneDrive
Note: You won't lose any data by resetting or uninstalling OneDrive.
Select the Windows logo key (
), type Programs in the search box, and then select Add or remove programs.
Under Apps & features, find and select Microsoft OneDrive.
Learn how to troubleshoot account authentication, review sign-in logs, and troubleshoot both member and guest access issues. Learn how to validate network configuration and to configure Conditional Access policies.