Solución de problemas de implementación y dispositivos administrados
En este artículo se describe cómo resolver varios problemas o responder preguntas sobre la implementación y administración de HoloLens 2.
Importante
Antes de iniciar cualquier procedimiento de solución de problemas, asegúrese de que el dispositivo se cobra por del 20 al 40 por ciento de la capacidad de la batería, si es posible. Las luces indicadoras de batería ubicadas bajo el botón de encendido son una manera rápida de comprobar la capacidad de la batería sin iniciar sesión en el dispositivo.
- de solución de problemas de EAP
- Wi-Fi solución de problemas
- solución de problemas de red
- no se puede iniciar sesión en un dispositivo HoloLens configurado previamente
- no se puede iniciar sesión después de actualizar a Windows Holographic 21H1
- solución de problemas de Autopilot
- actualización de la solución de problemas
- pantalla completa de solución de problemas
- Preguntas más frecuentes sobre dispositivos HoloLens administrados de
Solución de problemas de EAP
- Compruebe que el perfil de Wi-Fi tiene la configuración correcta:
- Configure el tipo EAP correctamente. Los tipos comunes de EAP son EAP-TLS (13), EAP-TTLS (21) y PEAP (25).
- Compruebe el Wi-Fi nombre de SSID y compruebe que coincide con la cadena HEX.
- Asegúrese de que para EAP-TLS, TrustedRootCA contiene el hash SHA-1 del certificado de entidad de certificación raíz de confianza del servidor. En el EQUIPO Windows, el comando "certutil.exe -dump cert_file_name" muestra la cadena hash SHA-1 de un certificado.
- Recopile la captura de paquetes de red en los registros de punto de acceso o controlador o servidor AAA para averiguar dónde se produce un error en la sesión de EAP.
- Si la identidad de EAP proporcionada por HoloLens es inesperada, compruebe si la identidad se ha aprovisionado correctamente a través de Wi-Fi perfil o certificado de cliente.
- Si el servidor rechaza el certificado de cliente de HoloLens, compruebe si el certificado de cliente necesario se ha aprovisionado en el dispositivo.
- Si HoloLens rechaza el certificado de servidor, compruebe si el certificado de entidad de certificación raíz del servidor se ha aprovisionado en HoloLens.
- Si el perfil de empresa se aprovisiona a través de Wi-Fi paquete de aprovisionamiento, considere la posibilidad de aplicar el paquete de aprovisionamiento en un equipo Con Windows 10. Si también se produce un error en el equipo Windows 10, siga la guía de solución de problemas de autenticación de cliente de Windows 802.1X.
- Envíenos sus comentarios a través del Centro de opiniones.
solución de problemas de Wi-Fi
Estos son algunos aspectos que se deben probar si no puede conectar HoloLens a una red de Wi-Fi:
- Asegúrese de que Wi-Fi está activado. Compruebe mediante el gesto Inicio y, a continuación, seleccione Configuración > Red & Internet > Wi-Fi. Si Wi-Fi está activado, intente desactivarlo y volver a activarlo.
- Acercarse al enrutador o al punto de acceso.
- Reinicie el enrutador Wi-Fi y, a continuación, reinicie HoloLens. Intente conectarse de nuevo.
- Si ninguna de estas cosas funciona, compruebe que el router está usando el firmware más reciente. Puede encontrar esta información en el sitio web del fabricante.
Al iniciar sesión en una cuenta empresarial o organizativa en el dispositivo, también puede aplicar la directiva de administración de dispositivos móviles (MDM), si el administrador de TI configura la directiva.
Solución de problemas de red
Si los problemas de red son un obstáculo para implementar y usar HoloLens 2 correctamente en su organización, configure Fiddler Everywhere o Wireshark para capturar y analizar el tráfico HTTP/HTTPS.
Configuración de Fiddler Everywhere para capturar el tráfico HTTP
Fiddler Everywhere es un proxy de depuración web y se usa para solucionar problemas de HTTP(S). Captura todas las solicitudes HTTP que realiza el equipo y registra todo lo asociado. Descubrir problemas de autenticación del usuario final para las aplicaciones HTTPS impulsa una mejor productividad y eficacia para los casos de uso de HoloLens 2 de destino.
Prerrequisitos
- Los dispositivos HoloLens 2 y el equipo deben estar en la misma red
- Anote la dirección IP del equipo.
Instalación y configuración de Fiddler Everywhere
- En su PC - instalar e iniciar Fiddler Everywhere.
- En el equipo, configure Fiddler Everywhere para permitir que los equipos remotos se conecten.
- Vaya a Fiddler Everywhere Settings -> Connections (Configuración de Fiddler En todas partes: conexiones>).
- Observe el puerto de escucha para Fiddler Everywhere (el valor predeterminado es 8866).
- Active Permitir que los equipos remotos se conecten.
- Seleccione Guardar.
- En holoLens 2, configure Fiddler Everywhere como servidor proxy 1:
- Abra el menú Inicio y seleccione Configuración.
- Seleccione Red & Internet y, a continuación, Proxy en el menú de la izquierda.
- Desplácese hacia abajo hasta Configuración manual del proxy y desactive Usar un servidor proxy en Activado.
- Escriba la dirección IP del equipo donde está instalado Fiddler Everywhere.
- Escriba el número de puerto indicado anteriormente (el valor predeterminado es 8866).
- Seleccione Guardar.
1 Para las compilaciones 20279.1006+ (Insiders y la próxima versión), siga estos pasos para configurar el proxy:
- Abra el menú Inicio y vaya a la página Propiedades de la red de Wi-Fi.
- Desplácese hacia abajo hasta Proxy.
- Cambie a Configuración manual.
- Escriba la dirección IP del equipo donde está instalado Fiddler Everywhere.
- Escriba el número de puerto indicado anteriormente (el valor predeterminado es 8866).
- Seleccione Aplicar.
Descifrar el tráfico HTTPS desde HoloLens 2
En el equipo: exporte el certificado Fiddler Everywhere.
- Vaya a Configuración de Fiddler En todas partes:> HTTPS y expanda Configuración avanzada.
- Seleccione Exportar certificado de Fiddler Everywhere. Se guarda en el escritorio.
- Mueva el certificado a la carpeta Descargas de HoloLens 2.
En holoLens 2, importe el certificado Fiddler Everywhere.
- Vaya a Configuración-> Actualización y seguridad: certificados de>.
- Seleccione Instalar certificado, vaya a la carpeta Descargas y seleccione el certificado Fiddler Everywhere.
- Cambie Ubicación del almacén a Máquina local.
- Cambie almacén de certificados a raíz.
- Seleccione Instalar.
- Confirme que el certificado se muestra en la lista de certificados. Si no es así, repita estos pasos.
Inspección de sesiones HTTP(S)
En su PC, Fiddler Everywhere muestra las sesiones HTTP(S) en directo de HoloLens 2. El panel Inspectores de Fiddler Everywhere puede mostrar la solicitud/respuesta HTTP(S) en distintas vistas. Por ejemplo, la vista "Raw" muestra la solicitud o respuesta sin formato en texto sin formato.
Configuración de Wireshark para capturar el tráfico de red
Wireshark es un analizador de protocolos de red que se usa para inspeccionar el tráfico TCP/UDP hacia y desde los dispositivos HoloLens 2. Esto facilita la identificación del tráfico que cruza la red a HoloLens 2: cuánto hay, su frecuencia, la latencia que hay entre determinados saltos, etc.
Prerrequisitos:
- El equipo debe tener acceso a Internet y admitir el uso compartido de Internet a través de Wi-Fi.
Instalación y configuración de Wireshark
- En el equipo: instale Wireshark.
- En su PC : habilite el punto de acceso móvil para compartir su conexión a Internet desde Wi-Fi.
- En su PC: inicie Wireshark y capture el tráfico desde la interfaz de punto de acceso móvil.
- En holoLens 2, cambie su Wi-Fi red a la zona activa móvil del equipo. El tráfico IP de HoloLens 2 se mostrará en Wireshark.
Análisis de registros de Wireshark
Los filtros wireshark pueden ayudar a filtrar los paquetes de intereses.
Consulte el blog de original.
No se puede iniciar sesión en un dispositivo HoloLens configurado previamente
Si el dispositivo se configuró anteriormente para otra persona, ya sea para un cliente o para un antiguo empleado, y no tiene su contraseña para desbloquear el dispositivo, puede usar Intune para borrar de forma remota el dispositivo. A continuación, el dispositivo vuelve a parpadear.
Importante
Al borrar el dispositivo, asegúrese de dejar Conservar el estado de inscripción y la cuenta de usuario desactivada.
No se puede iniciar sesión después de actualizar a Windows Holographic 21H1
Síntomas
- El uso del PIN para iniciar sesión produce un error después de escribir el PIN correcto.
- El uso del método de inicio de sesión web producirá un error después de iniciar sesión correctamente en la página web.
- El dispositivo no aparece como "Unido a Microsoft Entra" en Azure Portal:> Id. de Microsoft Entra> Dispositivos.
Causa
Es posible que el dispositivo afectado se haya eliminado del inquilino de Microsoft Entra. Por ejemplo, esto puede ocurrir porque:
- Un administrador o usuario eliminó el dispositivo en Azure Portal o mediante PowerShell.
- El dispositivo se quitó del inquilino de Microsoft Entra debido a la inactividad. Para un entorno administrado de forma eficaz, normalmente se recomienda a los administradores de TI quitar dispositivos inactivos y obsoletos de su inquilino de Microsoft Entra.
Cuando un dispositivo afectado intenta ponerse en contacto de nuevo con el inquilino de Microsoft Entra después de eliminarlo, no se autenticará con el identificador de Microsoft Entra. Este efecto suele ser invisible para el usuario del dispositivo, ya que el inicio de sesión almacenado en caché a través del PIN sigue permitiendo al usuario iniciar sesión.
Mitigación
Actualmente no hay ninguna manera de agregar un dispositivo HoloLens eliminado a Microsoft Entra ID. Los dispositivos afectados deben volver a limpiarse siguiendo las instrucciones de reflashing de su dispositivo.
Solución de problemas de Autopilot
Los artículos siguientes pueden ser un recurso útil para obtener más información y solucionar problemas de Autopilot. Sin embargo, los artículos se basan en Windows 10 Desktop y no toda la información puede aplicarse a HoloLens:
- Windows Autopilot: problemas conocidos
- Solución de problemas de inscripción de dispositivos Windows en Microsoft Intune
- Windows Autopilot: conflictos de directivas
Actualización de la solución de problemas
Si tiene problemas para actualizar los dispositivos HoloLens administrados, lea esta guía de solución de problemas.
Solución de problemas de pantalla completa
Si tiene problemas para configurar, usar o aplicar quioscos, consulte la guía de solución de problemas de pantalla completa de .
Preguntas más frecuentes sobre dispositivos HoloLens administrados
¿Puedo usar System Center Configuration Manager (SCCM) para administrar dispositivos HoloLens?
No. Tienes que usar un sistema MDM para administrar dispositivos HoloLens.
¿Puedo usar Active Directory Domain Services (AD DS) para administrar cuentas de usuario de HoloLens?
No. Tiene que usar microsoft Entra ID para administrar cuentas de usuario para dispositivos HoloLens.
¿Es HoloLens capaz de inscribir automáticamente sistemas de captura de datos automatizados (ADCS)?
No.
¿Puede HoloLens participar en la autenticación integrada de Windows?
No.
¿Admite HoloLens la personalización de marca?
No. Pero puede solucionar este problema mediante uno de los métodos siguientes:
- Cree una aplicación personalizada y, a continuación, habilite el modo pantalla completa. La aplicación personalizada puede tener personalización de marca y puede iniciar otras aplicaciones (como Remote Assist).
- Cambie todas las imágenes de perfil de usuario en Microsoft Entra ID a su logotipo de empresa. Sin embargo, esto puede no ser deseable para todos los escenarios.
¿Qué funcionalidades de registro ofrece HoloLens 2?
El registro se limita a los seguimientos que se pueden capturar en escenarios de desarrollo o solución de problemas, o la telemetría que los dispositivos envían a los servidores de Microsoft.
Preguntas sobre cómo proteger dispositivos HoloLens
Consulte nuestra información de seguridad de HoloLens 2. En el caso de los dispositivos HoloLens 1st Gen, revise estas preguntas más frecuentes.