Compartir a través de


Los remitentes no reciben notificaciones fuera de Office de un usuario de Microsoft 365 cuando el reenvío está habilitado

Número de KB original: 2866165

Síntomas

Personas que envían un mensaje de correo electrónico a un usuario de Microsoft 365 que configuró una notificación fuera de office no reciben la notificación. Sin embargo, en los clientes de correo de los remitentes se muestra una información de correo fuera de Office para el usuario.

Causa

Este problema puede producirse por los motivos siguientes:

  • Se configura una regla de reenvío externo o una notificación de respuesta automática en el buzón del usuario.
  • Se crea una regla de transporte global de Exchange para este buzón. Por diseño, un buzón no puede tener reglas de reenvío y una notificación fuera de la oficina activa al mismo tiempo.

Resolución: paso 1: identificación y eliminación de la regla de reenvío

Para identificar y quitar una regla de reenvío de un buzón de Exchange Online, siga estos pasos:

  1. Conéctese a Exchange Online mediante Windows Remote PowerShell.

  2. Ejecute el siguiente comando:

    Get-mailbox -identity <UserID> | FL *forwarding*,*deliver*
    

    Si el reenvío está habilitado en el buzón de correo, la salida del comando es similar al ejemplo siguiente:

    ForwardingAddress:
    ForwardingSmtpAddress: abc@contoso.com
    DeliverToMailboxAndForward: True
    
  3. Si el reenvío está habilitado, deshabilitelo ejecutando el siguiente comando:

    Set-Mailbox -Identity <UserID> -DeliverToMailboxAndForward $false -ForwardingSMTPAddress $null
    

Resolución: paso 2: Identificación y eliminación de reglas de transporte de Exchange

Para identificar y quitar reglas de transporte de Exchange de un buzón de Exchange Online, siga estos pasos:

  1. Conéctese a Exchange Online mediante PowerShell remoto.

  2. Ejecute el siguiente comando:

    Get-TransportRule | FL Name,Description
    
  3. Si las reglas de transporte de Exchange están habilitadas, siga estos pasos:

    1. Inicie sesión en el portal de Microsoft 365 como administrador.
    2. Para abrir el Centro de administración de Exchange, seleccione Administración y, a continuación, seleccione Exchange.
    3. En el panel de navegación, seleccione Flujo de correo, borre las reglas que desea eliminar y, a continuación, presione Eliminar.

Solución alternativa

Para configurar las reglas de reenvío de correo electrónico y una notificación fuera de office al mismo tiempo, tiene que configurar reglas de bandeja de entrada para el buzón en lugar de configurar una regla de transporte. Para hacerlo, siga estos pasos:

  1. Inicie sesión en el portal de Microsoft 365 como administrador.
  2. Para abrir el Centro de administración de Exchange, seleccione Administración y, a continuación, seleccione Exchange.
  3. En la esquina superior derecha, seleccione su nombre y, a continuación, seleccione Abrir otro usuario.
  4. Seleccione Organizar correo y, a continuación, seleccione Reglas de bandeja de entrada.
  5. Seleccione Nuevo ( ) y, a continuación, seleccione Crear una nueva regla para los mensajes que llegan.
  6. En el cuadro Nombre , especifique un nombre para la regla y, a continuación, seleccione Más opciones.
  7. En Cuando llegue el mensaje, seleccione Aplicar a todos los mensajes.
  8. En Hacer lo siguiente, seleccione Mover, copiar o eliminar y, a continuación, seleccione Copiar el mensaje en la carpeta.
  9. Seleccione la opción Seleccionar carpeta y, a continuación, seleccione Bandeja de entrada.
  10. Seleccione Agregar condiciones.
  11. En Reenviar los mensajes a, seleccione Usuario al que tiene que reenviar.
  12. Haga clic en Guardar.

Nota:

Si desea reenviar el mensaje a un usuario fuera de su organización, debe agregarlo como contacto externo.

Más información

¿Aún necesita ayuda? Visite Comunidad Microsoft.